Outlook e-mail, *msn.com & *hotmail.com no longer allow Hyperlinks to open from messages

After initial boot of computer a window appeared for a program I have never seen before, I removed (Mistake??). Now, in hot mail and msn.com messages with links only reopen the Inbox for random other messages.  Also, the old Bookmark in Firefox no longer directs to log-on page for mail. It was:  http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=hotmail.  The newly created one works:  https://outlook.live.com/owa/?ref=O365.Help  Also just https://outlook.live.com/ will log into the sign in page.  Links on other web pages will load into a new tab, although some sights not so good.

Want to save all old e-mails, is there a way to completely reload Outlook and Hotmail e-mails without loosing the old save messages?

|

Those two issues might not be related.

But regarding your Outlook.com issue, there is a bug in Firefox 58 which causes the mouse to "click through" the message to text in the message list. The developers are working on a fix, but it could be 1-3 weeks before it is released.

Workarounds

Until then, consider one of these three options:

Use the Reading Pane

The problem only occurs when the message replaces the message list. If you have a wide screen, you can show the Reading Pane to the right of the message list.

Use the Beta layout

The problem does not occur with the new layout. You can slide the "Try the beta" switch above the Inbox to check it out. If you don't like it, it's equally easy to switch back.

Change a Firefox setting

I don't know the full consequences of this change; if you try it, I'm interested in your feedback. What is meant to do is switch Firefox back to laying out pages on live.com (including outlook.live.com) the way they were in Firefox 56 and earlier. If you want to try it, here's how:

(A) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(B) In the search box above the list, type or paste stylo and pause while the list is filtered

(C) Double-click the layout.css.stylo-blocklist.enabled preference to switch the value from false to true

(D) Double-click the layout.css.stylo-blocklist.blocked_domains preference and set the value to live.com and click OK. (In the unlikely event that you already had one or more sites listed add ,live.com to the list.)

Then exit/quit Firefox and start it up again to make the change effective.

7 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

What is happening to Outlook, favorites aren't opening.

10 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated August 12, 2021 Views 7,446 Applies to: