Can't attach file in Outlook Web App

I was unable to attach files in Outlook Web App. I using Edge on Win10 but for this particular reason, switched over to FireFox. That worked like a charm. For a month. Then stopped. Today. I checked and it allows pop-ups for the site. Not sure what else to do. I had to switch over to Gmail to send the attachment. Suggestions on things I can check?

I'm posting this under outlook.com as I don't see any more appropriate option. 

|
Answer
Answer

Hi Jim,

Your concern about attaching files when sending emails via Outlook Web App (OWA) can be due to the configuration of the browser that you're using. To better understand your concern, we'd like to know the following:

  • The error messages that you're getting when attaching files.
  • If you've tried using other browsers when you've experienced your concern.
  • The last activities performed on your device prior to your concern.

To determine if this was caused by an update on the specified browser, you can perform the following:

  • Locate and click the three horizontal bars at the top right portion of the browser.
  • Locate and click on the Advanced menu.
  • Locate and click on the Update tab.
  • Under Firefox updates, locate and click Show Update History.

In addition, we'd recommend checking with Internet Explorer and see if you'll be able to attach the specified files. Performing this will help us isolate browser specific issues.

We look forward to your response.

I have the same problem.  I tried all web browsers to no avail.  I give up on wasting valuable time to find a solution that does not exist.  I am using gmail now.  Forget Outlook!

17 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated September 16, 2021 Views 37,630 Applies to: