Suddenly, can't SEND email from my Iphone 5

I am receiving new mail via the Mail App on my Iphone 5 but suddenly, I can't send emails using the same app. It was working fine until this morning. When my phone checks for new mail, it says that 4 of 4 messages are being sent. However, when I look in the Outbox on my Iphone, the 4 messages are still there.  When I try to send them from the Outbox, the following error message pops up. "Cannot Send Mail - The user name or password for "SMTP:*** Email address is removed for privacy ***@smtp.live.com" is incorrect."  Or "Cannot Send Mail - The user name or password for "SMTP:*** Email address is removed for privacy ***@smtp.hotmail.com" is incorrect." It's happening with all 4 of my linked accounts. I have reset the password under Settings/Mail, Contacts, Calendars on my Iphone 5 several times. I know that the password I've entered is correct - it's working when I access these accounts from my laptop. Does this have anything to do with the forced migration from hotmail and live to outlook.com? Any ideas? Thanks!
 

Question Info


Last updated November 17, 2018 Views 73,610 Applies to:
Answer

Hi

I had this for ages but fixed it today on iphone 6s.

SETTINGS>MAIL ONTACTS CALENDARS>(choose account)>(tap name of account)>OUTGOING MAIL SERVER SMTP>smtp-mail.outlook.com> --- at the bottom, edit server port from 587 to 25 - hit done. Edit server port back to 587 - hit done.

Try that - it worked for me.

133 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.