Cannot login to my hotmail.com account with Thunderbird

I use Thunderbird as my mail client.

I have several mail accounts, including my personal hotmail account and the hotmail account I use as Microsoft Account for work (and several other non-Microsoft accounts)

Since a few days I can no longer connect to that second hotmail account.

The error I get is:

Sending of password for user *** Email address is removed for privacy *** did not succeed. Mail server pop-mail.outlook.com responded: Authentication failure: unknown user name or bad password. [Error="AuthFailed:LogonDenied-FederatedStsUnreachable-<X-forwarded-for:xxx.xxx.xxx.xxx><ADFS-Business-584ms>failed logon error - STSFailure - '<S:Fault xmlns:S='http://www.w3.org/2003/05/soap-envelope'><S:Code><S:Value>S:Sender</S:Value><S:Subcode><S:Value>wst:InvalidRequest</S:Value></S:Subcode></S:Code><S:Reason><S:Text xml:lang='en-US'>Invalid Request</S:Text></S:Reason><S:Detail><psf:error xmlns:psf='http://schemas.microsoft.com/Passport/S]

I edited out my email-address and my IP-address .

A few thing of interest:

* The first hotmail account (that still works) has been transferred to the new outlook.com system a long time ago.

* The second hotmail account has only been transferred recently (even though it is older than the other one)

* I check the Thunderbird settings of the 2 accounts. They are identical - apart from username and password

* I tried to log in at the outlook.com website. That still works.

* I checked if POP is still activated on outlook.com. It is.

* I changed my outlook.com password

* I removed the old password from my Thunderbird, and tried with the new one. No success.

* I removed the account from Thunderbird

* I tried to recreate the account in Thunderbird with POP. Thunderbird doesn't want to add it: "configuration could not be verified - is the username or password wrong?"

* I tried to recreate the account in Thunderbird with IMAP. Thunderbird doesn't want to add it:

"configuration could not be verified - is the username or password wrong?"

Nothing works so far.

Any suggestions?

 

Question Info


Last updated November 28, 2018 Views 2,243 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I have the same error message, but it started only today.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same here, started today as well.
Free Investing Spreadsheet
PortfolioSheet.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

me too and only since today. All other hotmail accounts working. I changed settings & worked for a while, now back to this error message.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I use Thunderbird as my mail client.

I have several mail accounts, including my personal hotmail account and the hotmail account I use as Microsoft Account for work (and several other non-Microsoft accounts)

Since a few days I can no longer connect to that second hotmail account.

The error I get is:

Sending of password for user *** Email address is removed for privacy *** did not succeed. Mail server pop-mail.outlook.com responded: Authentication failure: unknown user name or bad password. [Error="AuthFailed:LogonDenied-FederatedStsUnreachable-<X-forwarded-for:xxx.xxx.xxx.xxx><ADFS-Business-584ms>failed logon error - STSFailure - '<S:Fault xmlns:S='http://www.w3.org/2003/05/soap-envelope'><S:Code><S:Value>S:Sender</S:Value><S:Subcode><S:Value>wst:InvalidRequest</S:Value></S:Subcode></S:Code><S:Reason><S:Text xml:lang='en-US'>Invalid Request</S:Text></S:Reason><S:Detail><psf:error xmlns:psf='http://schemas.microsoft.com/Passport/S]

I edited out my email-address and my IP-address .

A few thing of interest:

* The first hotmail account (that still works) has been transferred to the new outlook.com system a long time ago.

* The second hotmail account has only been transferred recently (even though it is older than the other one)

* I check the Thunderbird settings of the 2 accounts. They are identical - apart from username and password

* I tried to log in at the outlook.com website. That still works.

* I checked if POP is still activated on outlook.com. It is.

* I changed my outlook.com password

* I removed the old password from my Thunderbird, and tried with the new one. No success.

* I removed the account from Thunderbird

* I tried to recreate the account in Thunderbird with POP. Thunderbird doesn't want to add it: "configuration could not be verified - is the username or password wrong?"

* I tried to recreate the account in Thunderbird with IMAP. Thunderbird doesn't want to add it:

"configuration could not be verified - is the username or password wrong?"

Nothing works so far.

Any suggestions?

same issue, my one affected account the one I have logged on here with stopped working on 11/18/16. Please help I can get to it from all other apps.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I use Thunderbird as my mail client.

I have several mail accounts, including my personal hotmail account and the hotmail account I use as Microsoft Account for work (and several other non-Microsoft accounts)

Since a few days I can no longer connect to that second hotmail account.

The error I get is:

Sending of password for user *** Email address is removed for privacy *** did not succeed. Mail server pop-mail.outlook.com responded: Authentication failure: unknown user name or bad password. [Error="AuthFailed:LogonDenied-FederatedStsUnreachable-<X-forwarded-for:xxx.xxx.xxx.xxx><ADFS-Business-584ms>failed logon error - STSFailure - '<S:Fault xmlns:S='http://www.w3.org/2003/05/soap-envelope'><S:Code><S:Value>S:Sender</S:Value><S:Subcode><S:Value>wst:InvalidRequest</S:Value></S:Subcode></S:Code><S:Reason><S:Text xml:lang='en-US'>Invalid Request</S:Text></S:Reason><S:Detail><psf:error xmlns:psf='http://schemas.microsoft.com/Passport/S]

I edited out my email-address and my IP-address .

A few thing of interest:

* The first hotmail account (that still works) has been transferred to the new outlook.com system a long time ago.

* The second hotmail account has only been transferred recently (even though it is older than the other one)

* I check the Thunderbird settings of the 2 accounts. They are identical - apart from username and password

* I tried to log in at the outlook.com website. That still works.

* I checked if POP is still activated on outlook.com. It is.

* I changed my outlook.com password

* I removed the old password from my Thunderbird, and tried with the new one. No success.

* I removed the account from Thunderbird

* I tried to recreate the account in Thunderbird with POP. Thunderbird doesn't want to add it: "configuration could not be verified - is the username or password wrong?"

* I tried to recreate the account in Thunderbird with IMAP. Thunderbird doesn't want to add it:

"configuration could not be verified - is the username or password wrong?"

Nothing works so far.

Any suggestions?

same issue, my one affected account the one I have logged on here with stopped working on 11/18/16. Please help I can get to it from all other apps.

Same here.  Tried to change the POP settings on Thunderbird from "pop3.live.com" to "pop-mail.outlook.com".

Did not work for me.  My mail has stopped receiving from Thunderbird on 11/18/2016 as well.  Using hotmail through their web based outlook still works.

Found on Microsoft's hotmail POP and IMAP settings.

Server name: pop-mail.outlook.com
Port: 995
Encryption method: TLS

If it is a server problem, shouldn't they leave an e-mail for us on the troubled accounts.  Feels like we're left hanging not knowing what's wrong.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have this error as well. I have tried logging in multiple times to no avail. I have several accounts that seem to work whereas this one does not. Webmail works, but I still get this same issue.

I am also getting another error sometimes:

Sending of password for user *** Email address is removed for privacy *** did not succeed. Mail server pop3.live.com responded: Authentication failure: unknown user name or bad password. [Error="AuthFailed:LogonDenied-FederatedStsUnreachable-<CACHE FAIL> creds STSFailure.<tarpit suggested><UserType:OutlookCom>Logon failed *** Email address is removed for privacy ***'.,User: *** Email address is removed for privacy ***" AuthResult=3 Proxy=************.*********.prod.outlook.com:1995:SSL]

I wonder why it is not working... if anyone knows, let me know please.

Sending of password for user *** Email address is removed for privacy *** did not succeed. Mail server pop3.live.com responded: Authentication failure: unknown user name or bad password. [Error="AuthFailed:LogonDenied-FederatedStsUnreachable-<X-forwarded-for:***><ADFS-Business-271ms>failed logon error - STSFailure - '<S:Fault xmlns:S='http://www.w3.org/2003/05/soap-envelope'><S:Code><S:Value>S:Sender</S:Value><S:Subcode><S:Value>wst:InvalidRequest</S:Value></S:Subcode></S:Code><S:Reason><S:Text xml:lang='en-US'>Invalid Request</S:Text></S:Reason><S:Detail><psf:error xmlns:psf='http://schemas.microsoft.com/Passport/Soa]

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok people, here's what you need to do :

Go into your hotmail account via WEBMAIL (go to hotmail.com and log in)

Then go to options>pop&imap, and ENABLE POP, then also 'allow' changes to pop

Log off, and add the email account in your android/iphone/...
MAKE SURE YOU USE THE IMAP config, NOT auto or MS Exchange (they don't work anymore)

It is a complete downright DISGRACE from MS not to inform us of this work around !
Had to try this for myself, without any kind of information from MS

A company that large ? They should be ashamed !

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I live in Thailand and I have (since this morning) exactly the same problem.

Since all your posts are dated nov 21 this is a recent problem and I will wait for the solution and will temporary sign in to hotmail.com for my email.

TODAY nov 23rd at 16.45(Thai time) the problem solved itself... (Probably with a little help from Microsoft?).

Thanks everybody who contributed to this subject and made Microsoft come to action.

Regards from a Dutchman from "Amazing" Thailand.

Gabriel.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello everybody,

Don't change anything thing on your configuration. This issue is introduced by the last version 15.1.747.0 of Exchange server, which changes SMTP from TLS to STARTTLS. 

You can verify this in your options https://outlook.live.com/owa/?path=/options/popandimap

Pour faciliter les recherches des autres utilisateurs, merci de “Marquer comme réponse” suggestions et solutions valides.
Pour retrouver vos questions, cliquez sur votre pseudo, puis Activité

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My SMTP connection security is STARTTLS already, and I confirm it is working properly in sending messages, and the problem remains in POP connection the server is refusing the login.

I have two Hotmail accounts one (the odldest) works fine, and the second has the problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.