Authentication failure: unknown user name or bad password. [Error="ProxyNotAuthenticated" AuthResult=0 Proxy=PS1PR0301MB1993.apcprd03.prod.outlook.com:1995:SSL]

Original Title: Error: 17900

Authentication failure: unknown user name or bad password. [Error="ProxyNotAuthenticated" AuthResult=0 Proxy=PS1PR0301MB1993.apcprd03.prod.outlook.com:1995:SSL]

Error: 17900

This has happened a couple of times before, especially when i'm overseas, but those were for short periods of time. 

But this time it's been persistent for more than 2 days already!

I'm using office outlook, I've deleted and re-added the accounts, checked the settings all correct, i've even went to hotmail website to change my password, still didnt work. but the gmail account is working fine! This is happening on both my imac and android phone app, please help, frustrating! Thanks.

 

Question Info


Last updated April 30, 2019 Views 2,273 Applies to:

Hi Natalia,

 

Thank you for posting the query on Microsoft Community.

 

Since you’re using the Office Application, there is a separate forums for Office products, I suggest you to post your query in office forums.

 

Please click on the below link & select the version of the Office Outlook installed. 

http://answers.microsoft.com/en-us/office

 

In future, if you have any issues related to Outlook.com, do get back to us. We will be happy to assist you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Using Thunderbird to pull email accounts when on the road.  Since update get the same message with one email, the other two have no problems.  All settings are the same.  Go figure?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

To guide you in the right direction, I need more information from you by answering the following questions:

  • What is the exact issue you are referring to?

  • Which update are you referring to?

  • Is that a Microsoft account?

Your reply is very important for us to ensure a proper resolution.

Please get back to us with the above information to assist you accordingly.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same here but solved.

The answer is Microsoft changed its stable POP server address to "pop-mail.outlook.com" PORT 995.

Go to options in your Microsoft account, enable POP access again.

Then change the POP server address in your office outlook client.

Done!

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Wouldn't it be great if things were as simple as this?

Unfortunately this doesn't solve the problem for me (using Thunderbird on a Mac computer).

Strangely enough 2 other secondary hotmail-accounts work without problem.

If it wasn't for the fact that the account that is failing me is the first I had set up years ago thus being the one mostly used by family members and friends I'd say goodbye to yet another Microsoft service / product... 

finally found an answer to the problem at the following thread

http://answers.microsoft.com/en-us/outlook_com/forum/oemail-oapps/i-use-thnderbird-to-access-all-my-e-mail-accounts/c6008ab3-b4d7-4fc7-9d51-3b45c64698e8?auth=1

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the link CesarRAS, much appreciated.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same here but solved.

The answer is Microsoft changed its stable POP server address to "pop-mail.outlook.com" PORT 995.

Go to options in your Microsoft account, enable POP access again.

Then change the POP server address in your office outlook client.

Done!

Well - here's customer service....!

Microsoft move the settings goalpost in their service, to the inconvenience of their users.

Whilst trying to remedy the situation by changing the server as suggested I cannot access the part of the page to alter the settings in Thunderbirds Account Settings - deliberate?

Try and reply to this Microsoft Community and to sign in it comes up with my Skype name!

What is going on at Microsoft ? With all the bother with Windows Ten, Microsoft have lost the way, I think I'm going to spend some more money and go to Apple.

Yours

Signed

Infuriated Microsoft user.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for the response, I'd uninstalled incredimail but when trying to reinstall got an error message 2753.

Forget incredimail and Microsoft now I'm a happy and contented Apple Mac user.

long live Apple

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.