Is there a way to turn off mobile notifications in the outlook.com calendar?

Since the upgrade to outlook.com there is an issue with unwanted notification on calendar events on mobile devices.  When adding a new calendar event, with the notifications option off, there is still a default notification sent to PC and Mobile Devices unless you manually delete this option on every appointment.  I can't find any way to change the default settings so you don't have to manually delete the notification each time, or to change the default time selection to where it will not automatically create an alert.  Turning off the notifications only turns off those sent via email.  And I can't turn off calendar reminders totally on my mobile devices, as there are times I want to be reminded of appointments.

 

This is especially annoying because every old entry in my calendar (from before hotmail became outlook.com) was updated with a notification, when there was none selected before.  I would have to manually delete each mobile reminder from every entry in my calendar, which would be extremely time consuming.  I constantly have my mobile devices alterting throughout the day, and what is worse is when they notify me of the next day's "all day" appointments at 11:45pm and wake me up.

 

If anyone has a fix for this, please let me know.  Otherwise, I hope Microsoft will read this post and make this important change to the Outlook.com calendar quickly

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi wgi28,

 

Welcome to Microsoft Community and we are happy to assist you with this. We completely understand how troublesome it can be, and we apologize for the inconvenience it has caused you. This can easily be resolved by the following steps:

  1. Login to https://calendar.live.com
  2. Select the cog wheel icon next to your name, and click Options.
  3. From the Calendar homepage, click Options at the upper-right corner.
  4. Once on the Calendar options page, look for the category Turn notifications on or off, then uncheck the box next to Get notifications (reminders, changes to calendars, and daily summaries).
  5. Click Save.

 

Let us know if this worked for you.

 

Thank you.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same issue and the proposed solution did not work. 

We are creating appointments on an outlook client (2013) and it creates by default a reminder in the devices at the time of the event even though the options it is setup to not send notifications and the default options on the outlook client is setup to none on notifications.

This is getting pretty annoying and cannot find a solution.

Please help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

We apologize for the delayed response. Let me assist you with your concern regarding how to turn off mobile notifications.

 

Since you've mentioned that you've already did the steps provided by Michelle Anne D and the issue still persists, we suggest that you post your inquiry to our Office Support for proper assistance in solving this issue. You may refer to this link.

 

Don’t hesitate to update this thread if you have further questions about Outlook.com.

 

Thank you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

We apologize for the delayed response. Let me assist you with your concern regarding how to turn off mobile notifications.

 

Since you've mentioned that you've already did the steps provided by Michelle Anne D and the issue still persists, we suggest that you post your inquiry to our Office Support for proper assistance in solving this issue. You may refer to this link.

 

Don’t hesitate to update this thread if you have further questions about Outlook.com.

 

Thank you!

This is an issue with an outlook.com account, do I still post the question to an MS office forum as you suggest?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

Let me assist you with your issue here in Outlook.com forum. As part of the investigation process, we need you to provide us the following information:

  1. Screenshot that your calendar notification is already turned off in Outlook.com.
  2. View source of the received calendar notification (Right click the email and select View source).
  3. Affected email address

For security reason, I have created a private message area where you can post this information. Click on You have a private reply to this message link just above your post to view the message. You need to be signed in to the Microsoft Community forum to view the link.

 

Please reply back to this post once you have provided the information in the private message area. We'll be hoping for your response.

 

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

I have exactly the same problem as described above, is there a solution? As you can see in the screenshots below, default I don't have any reminders. But with every appointment I create, it creates a reminder for my devices.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Art, many others are experiencing this, especially when creating calendar appointments using Outlook software.

The only workaround I have found is to edit each appointment after it is made, set it to "No Reminder," and save it.  You can do this with Windows 8 mail or Windows phone 8 mail and the reminder does not come back.

Someone has written in one thread that Microsoft is aware of the bug and has promised to get it fixed, but we have not had any responses from Microsoft directly.

Don Mannino
ThinkPad X1 Yoga 2nd gen
Thinkpad T500
3 custom desktops

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I can't believe there isn't a fix to this...Was in the process of transferring all of my calendars over to outlook.com from within outlook 2013 and discovered this.  VERY DISAPPOINTING!  I don't need a reminder for everything I put in a calendar.  And if I tell Outlook 2013 that there isn't a reminder, outlook.com should recognize this!  Even the icloud calendar can do that!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What if I want to receice notification on my work laptop; however, not the mobile device I entered under the mobile tab, get reminders on a mobile device. I do not want to turn notifications completely off, however, just want to stop receiving them on this device. I've gone back in and unchecked this number, however, I still receive meeting reminders.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi KaraStephens,

Thank you for bringing this concern to our attention. Let me help you with your issue.

I understand that you want to receive a calendar notification from your laptop but not through your mobile device. Have you checked you phone settings if it has this option?

In Outlook.com calendar, you only have an option if you to turn the notification on or off. This notification can only be received through email. If you have access to your email account via mobile, you can receive it as well but it will depend on your phone settings.

It is best to visit the said settings so that you can only receive notification through your laptop.

Please let us know if you have any further questions.

Regards,

Christina

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated July 16, 2020 Views 7,484 Applies to: