Windows Live login

Help!

How do I stop having to log-in to Windows Live each morning?

I click IE icon on my desktop and get Windows Live  login page.

I have checked the box to "keep me logged in" on the login page  (it is unchecked the next morning)

I have set my homepage in IE to "my.msn.com"   

In the morning,  after clicking the IE icon,  rather than going to  my.msn.com, (as I have directed)   the address bar changes to   login.live.com

I have gone thru IE Content tab and checked AutoComplete...Security tab and Trusted Sites (login.live.com wasn't listed) in the Add-ons tab there are Windows Live files listed under Accelerators(Blog,E-mail,Map & Translate),. On the Advanced tab I have reset the IE settings.

I can get to Windows Live page and see my account information. I have followed instruction as to how to uninstall Windows Live but whatever I am doing in the search box...no Windows Live Installer files show up.

Please

How can I get rid of  https:// login.live.com   EVERY Morning!  ???

 

Hi,

 

You can use the keep me signed in feature on your computer. Once you check “Keep me signed in” you'll be kept signed in with your Windows Live ID until you explicitly sign out. This also has the nice benefit of giving you a much faster page load time, so that getting to your inbox or whatever service you are using is now much faster.

 

Please try to re-enable refer to the steps below: 

1.       Visit http://live.com.  

2.       Click Sign in located on the upper right of the screen.

3.       Windows Live sign in page will appear,

4.       Tick the box for Keep me signed in and enter your credentials.

Note: Optimizing your browser will disable this feature. Make sure that your browser is not set to Delete browsing History on Exit. To check:

  1. Click on Tools.
  2. Select Internet Options.
  3. Remove the check on Delete browsing History on Exit.
  4. Click ok.

Since mymsn.live.com requires the Windows Live ID credentials, you will be asked by default to log in (login.live.com) unless the keep me signed in feature is not enabled.

 

Thanks!

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated June 30, 2020 Views 3,660 Applies to: