Outlook alias email address not working

i have an alias account for business *** Email address is removed for privacy ***) but as of this morning when I try and send an email from this it only allows me to send from standard email and not the alias (  *** Email address is removed for privacy ***)

i have deleted all outlook accounts in my device and set up only alias but it still displays as  *** Email address is removed for privacy ***

[Moved from:Outlook.com/Email/Sending, receiving, and reading email]

 

Question Info


Last updated November 7, 2019 Views 2,421 Applies to:
Hi Ian,

There are several benefits of adding alias to your Microsoft account. You can use it to sign in with your account and for sending emails. However, you can't add an alias that is already associated or registered as another Microsoft account. Regarding your concern, is your business email address a separate Microsoft account? If not, have you tried setting it as your primary email address?

In the meantime, you may refer to this link that discusses about managing aliases on your Microsoft account.

We look forward to your reply.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 I deleted "All" email accounts and restarted device. 
I then set up my alias email address as the only ,and primary, account on the device.
Within 30 seconds (while watching the screen ) the account name ( alias email ) changed to non alias by itself 
I changed it,saved it, and again after 30 seconds it changes without any input by me
No matter what I do I can not set up the alias email address in any way that allows me to "send" an email "from" the alias address

I have been able to do this easily up until yesterday !

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Right now, I believe the only way to send from a non-primary alias is to use the web interface. As far as I can tell, this has been the case for a long time.
Brian

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry but this definitely  only started yesterday. 

However by reasearching other posts,I have found a solution

Having deleted all accounts on the device, if I use auto set up to create the alias account it continues to default to non alias

If I create a seperate imap account manually I can then find alias email in drop menu and send from it

i don't know why  but at least you now have something to tell others with this problem


1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.