Spell check nags me to use "concise language." How do I disable this?

When I send emails in Outlook a dotted lines appear under certain words with messages telling me that "More concise language would be clearer for your reader" and "Words expressing uncertainly lessen your impact." I would rather write emails without these annoying messages but I'm confused about where these messages are coming from. They look like they're coming from Grammerly but Grammerly is not in my extentions on Chrome (I'm using Chrome)


I tried writing an email in Outlook (with the same account) in Microsoft Edge and the problem is still there.

I tried using an different email account (still on outlook in Chrome) and the probably is not longer there. It only checks for incorrect spelling (which is fine).

It seems like the problem has something to do with my outlook account but I'm still really confused about how to fix this.

|

Hi ladybug,

Microsoft added new editor options to Outlook.com - click on the 3 dots to the right of the send button and choose Editor to adjust your settings. Click the > to expand each option and change specific settings.   

The settings you need to change are under Grammar. 

Diane Poremsky [Outlook MVP]
Outlook Resources: https://www.slipstick.com
https://www.outlook-tips.net

** I don't work for Microsoft.**
** DO NOT CALL phone numbers received in email notifications.**

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

That worked. Thank you!

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

You're welcome!

Let us know if there's anything else. If you don't have any more questions, feel free to choose a rating. Thanks!
Diane Poremsky [Outlook MVP]
Outlook Resources: https://www.slipstick.com
https://www.outlook-tips.net

** I don't work for Microsoft.**
** DO NOT CALL phone numbers received in email notifications.**

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I am having the same issue, but the above options are not present for me on my student outlook mail which I am unfortunately required to use. My options when clicking the 3 dots are:

  • Save draft
  • Insert Signature
  • Show Form
  • Set Importance > 
  • Show message options...
  • Switch to plain text
  • Check for accessibility issues

None of which apply to this situation. 

I found the setting buried really deep in settings.

Click the gear icon in the upper right of the screen to open quick settings. Then scroll to the bottom and click "view all outlook settings" and then go to "Compose and reply". There is an option here to disable spell check (which is also redundant, since my browser has one with my own custom dictionary of added words) and to disable the more annoying features like "Quick suggestions", "suggested replies" and "text predictions", but to disable this particular annoying feature you then have to click "Microsoft Editor settings" and then you have to manually click each and every stupid little correction and refinement check you want disabled.

Of course, despite turning off all spell checks, it STILL won't shut up about my own name being a misspelled word. It also continues to show suggestions for what other people send to me despite having turned it off on my end, so if the other person hasn't turned it off it will continue to nag me. For example, my professor said in an email:

"Please get started making arrangements for next week as listed above" and it underlines "making arrangements" and suggested "Try using a verb instead of a noun phrase to be more concise" and then suggests "deciding" and "planning" which makes no sense in the context of the meaning behind the words. This exemplifies just how bad this feature is. The suggestions are dumb and there is no good way to fully get rid of.

Really, I would NEVER voluntarily use Outlook if I wasn't required to for school. 

8 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I sympathise with Elliander's views.  It's more than a little irritating and, indeed, quite frightening how these US programs are trying to enforce a US approach to English on everyone using these underhand and devious methods to change the way we communicate.  Please keep your cultural and linguistic imperialism for your home audience and stop imposing your own world views on the rest of us!  These grammar nanny settings ought to be switched off by default, just as programs sold in the UK ought to be set by default to UK English. 

12 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Imposing their world view on everyone has been Microsoft's standard procedure for decades, why would they change now?

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Click on the cog icon for Settings at the right of the toolbar at the top.

Search for 'Microsoft Editor' and click on the result that comes up.

Under 'Email', select 'Compose and Reply' and scroll to the bottom.

Click 'Microsoft Editor Settings'.

Set 'Conciseness' (or any other settings you want) to Off.

Click OK to close Microsoft Editor Settings.

Click 'Save' to save settings.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated April 20, 2021 Views 1,155 Applies to: