I cannot stop having my email forwarded from Outlook!

  • I was forwarding my email for a while to another email account. I then turned it off in Outlook, but the mail keep going. So I deleted the account address from Outlook that my email was still going to and my email is still going to the old forwarding address! How can I stop this???
Thanks!

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

 

Thank you for posting your concern here in Microsoft Community and we apologize for not being able to answer your concern in a timely manner.

 

I would be happy to help you with your concern. If you are still currently having issues about forwarding within Outlook, please provide us the affected email address in the private message for investigation.

 

Note: You need to log in your Microsoft account to view the private message area.

 

Please reply back to this post with needed information so we could continue our support.

 

Thank you.

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Andreo,

I am currently experiencing the same issue.

Forwarding was initially switched on temporarily, but now all messages are forwarded automatically despite being set to off.

Any help would be appreciated.

Thanks,

G

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi George Newton,

 

We appreciate your efforts in bringing this matter to our attention. We understand that your emails are still forwarded despite turning it off. I would be happy to help you. In order to do so, I will need to ask you a question to better understand the issue. Are you using an email client (Outlook Express, Microsoft Office Outlook, Windows Live Mail) or Outlook.com (web based) to access your emails? If you are using an email client, kindly tell us the exact name of the program.

 

If you are using Outlook.com, we would like you to disable email forwarding by following these steps:

    1. Sign in to your Microsoft account (www.outlook.com)
    2. Click the cog or gear icon then click more mail settings

    3. Under managing account click Email forwarding.

    4. Then click “Don’t forward

    5. Click Save.

 

Please take your time to try the suggestion and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.

 

Thank you.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Marco,

Thanks for the reply. I have tried using "Don't Forward" without success. I also tried setting up forwarding to a dump address - but forwarding continues to the originally configured address.

Thanks,

George

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Additionally I am using the web based Outlook.com.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi George,

 

Thank you for getting back to us and for providing additional information.

 

For us to further investigate your concern, kindly provide your affected email address in the private message area that I've created. Just click on "You have a private reply to this message" (red font) link just above your post to view the message.

 

Note: You need to sign in to this website to be able to view the message.

 

We'll be waiting for your response.

 

Regards.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi George,

 

Another suggestion you can check on your account are the message rules you have created or are already existing. On message rules you can create an action that can forward your messages to another account. To check it, please refer to these steps:

 

1. Sign in to your Outlook.com account.

2. You’ll be directed to your Inbox.

3. In the upper right corner, please click the Gear icon and then choose More mail settings.

4. You’ll be directed to the Outlook.com Options page, under Customizing Hotmail, please choose Rules for sorting new messages.

 

In line with this, please post  the other email account where you have forwarded your emails before. You can post it in the private mesage area. To view it, please sign in using a Microsoft account and click  Private Messages tab across All Replies.

 

Thank you.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I was forwarding my Outlook emails to a gmail account before we signed up for Microsoft Exchange.  (to see on my phone without having to pay) Now when I want to turn it off, I can't!  And my Gmail account which I want to keep for personal email is cluttered up with tons of business emails.  Plus, when my husband sends something to my outlook email, he now gets an empty reply from gmail!!! (happened since syncing with Exchange)

What a mess!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi RSLC,

 

Welcome to Microsoft Community! I'm glad to assist you with your issue.

 

As what I've understood on your issue, you're unable to stop your Outlook.com account from forwarding emails to your Gmail account. Also, you said "he now gets an empty reply from Gmail", is your husband getting these empty replies everytime an email is being forwarded from your Outlook.com account just like an automated reply?

 

Please try the steps above that Marco provided on how to disable email forwarding feature if you've not tried it.

 

Also, it is possible that you’ve set up an email rule that automatically forwards emails to your Gmail account.

 

To check and delete that rule, please follow these steps:

 

1. Sign in here

2. In the upper-right corner of the page, click the Cog icon.

3. Click More mail settings.

4. Under Customizing Outlook, click Rules for sorting new messages

5. You will see all existing rules in your account. Look for the rule that might be performing the automatic forwarding of your email and then check the box beside it.

6. Click Delete.

 

I created a private message wherein you will provide some information we needed in order for us to investigate your issue. Please click on "You have a private reply to this message" link just above your post to view the message. Don't forget to sign in to Microsoft Community Forum to view the link.

 

We're looking forward to your response.

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This is actually happening to me.  My e-mail account was originally a Live@Edu, and now the whole web interface changed to Outlook.com. Problem is that I had e-mail forwarding already set. It continues to forward. However, now, with this new interface, auto forwarding was disabled. I tried to enable it and disable it, enable to another address, disable again, and it still forwards e-mail to the same address that was set way back then.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated April 20, 2021 Views 6,716 Applies to: