How do I prevent [EXT] and [EXTERNAL] from appearing in the subject line of my emails

How do I prevent [EXT] and [EXTERNAL] from appearing in the subject line of my emails?  This is extremely annoying.  I don't ever want to see this within my emails.  It is embarrassing and produces unprofessional corruption of email chains.  It also messes with my email sorting and filters.  Hate is not a strong enough word to describe this annoyance.
|

Hi Shane,

We understand that you’d like to check for ways on how to manage the additional texts that are appearing in the subject line of your emails. We’ll do the best that we can to help you address this query.

For us to get the additional information and check for options, we’d like to ask the following:

- Are you using a work account connected to an Exchange server? Does it have a Microsoft 365 Business mailbox?

- Does it occur on all emails that you’re sending and replying to?

- When did it start to appear?

If you’re using a work account that’s managed by an IT Admin, you may reach out with them, as it is depend on the settings of the email server being used by a company.

If you’re using a Microsoft 365 Business mailbox, please let us know so we can seek assistance and move this thread if needed to the appropriate forum category.

To notify us and have us get back to you, simply reply to this post.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Louise, the addition of [EXT] to the subject line of all incoming external emails started happening this week on Wednesday 2nd September.

This is a University email account.

Further, in addition to [EXT] being added to the subject header, the following text is added to the start of every external email:

Subject: [EXT] Get Recognized and Awarded by AAAFM

UoM notice: External email. Be cautious of links, attachments, or impersonation attempts

 

The impact of this is that I can no longer view the first line of text for each email in Date(Conversations) mode.  The repeated message is redundant and extremely annoying.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

We appreciate you for standing by on this concern, Shane.

We know that it affects the way you view your emails and as we’d like to help in sorting this out, it would be best if you’ll reach out with your university IT Admin to check on this further since we’ve confirmed that you’re using a university account. There may be settings or configuration that was implemented on the email server being used, that’s why these changes happened when you receive emails and reply to it. You may do this if you haven’t contacted them yet. Rest assured that they’ll be proving appropriate details about this, as they are one also who set up or created your account.

Please respond to this thread to let me know how the issue progresses. Similarly, if you have more questions, please inform me by replying to this post.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated June 20, 2021 Views 418 Applies to: