Hotmail/Outlook login live sign in page different

A few days ago the sign in page at login.live.com changed. It looks different and there is no dropdown box when I start typing in my username. The internet options are still the same - forms and usernames and passwords on forms are both checked. Autocomplete works on other sites. It's just Hotmail (now known as Outlook?) that doesn't work. I use IE11.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Roshan,

Thank you for posting the query on Microsoft Community. I am sorry to know that you are facing issues with Outlook.com

I suggest you to send us the screen shot.

Please refer to the link below to know how to include screen shot in your post.

http://answers.microsoft.com/en-us/windows/wiki/windows_other-windows_programs/how-to-include-a-screenshot-in-your-post/2594b08e-32a3-476a-85a6-b021181be7e4

I also suggest you to access your Outlook.com account via different web browser and check this behavior just to make sure that, is autocomplete for Outlook.com is not working particularly with IE11 or with other browsers as well.

Please get back to us with the above information to assist you accordingly.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is the screenshot for IE11. Before there was a dropdown with my email as soon as I type the first letter. Now I have to type in my entire email address. I tried Firefox, same result.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having the same problem.

Auto-complete is not working on the new Microsoft sign on page .... but it is working on other sites (netflix, gmail, facebook, etc).

I have tried Firefox, Chrome, and IE11 with same results.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Syed,

I complied with your request 2 days ago by providing the screenshot and giving you feedback on using a different browser but still haven't heard back. Is there a workaround? Is Microsoft going to fix this or are we going to be told it's a "security enhancement"? I consider this a step back in consumer experience.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Syed,

Have you tried to reproduce this problem?

Type "outlook.com" into your browser's search bar and hit Enter. When the sign on page is displayed, type the first few characters of your ID and see if auto-complete fills in the remaining characters. 

If you cannot get auto-complete to work, then escalate this problem to Microsoft's developers.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same here, I have tried Firefox, Chrome. Ever since Micro**** went on to login.live.

Other websites are ok.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I"ve been having the same problem for about a week I think. Would love to see this fixed because it's just an annoyance every time I sign in.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Sorry for the delay.

I suggest you to provide feedback through UserVoice and you can also provide feedback through Outlook.com interface.

You need to click on gear icon and select feedback section.

https://outlook.uservoice.com/

Thank you

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Sorry for the delay.

I suggest you to provide feedback through UserVoice and you can also provide feedback through Outlook.com interface. Microsoft development team would look into this issue and come up with fix it.

You need to click on gear icon and select feedback section.

https://outlook.uservoice.com/

Thank you

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I suggest you to provide feedback through UserVoice and you can also provide feedback through Outlook.com interface. Microsoft development team would look into this issue and come up with fix it.

Uttam,

I already did provide feedback on this bug in the new Microsoft Account sign on page to UserVoice.

This is their response ...

Thank you for providing feedback on the new Outlook on the web experience.  This is our new Outlook and the ability to go back to the previous format is not available.

As you can see, they do not understand the problem. They seem to think that my account has been migrated to the new Outlook Mail system, and that I want to go back to the old version.

My account has NOT been converted to the new Outlook Mail. The problem is NOT with the user's outlook account ..... the problem is a bug in the new Microsoft Account sign on page.

Please reproduce this problem yourself by following these steps:

1. enter outlook.com into your browser's search bar and hit Enter.

2. when the new Microsoft Account sign on page opens, start typing your ID into the proper text box. You will see that after typing the first few characters of your ID, that auto-complete is not working.

Once you have reproduced this problem, then please report this bug to the appropriate Microsoft developers.

This bug has been going on for quite some time. Microsoft needs to acknowledge that the bug exists and give us customers an approximate timeframe as to when the bug will be fixed.

If you can not accomplish the above, then please ask your manager to respond here.

Thank you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated August 20, 2020 Views 1,546 Applies to: