Microsoft Works 8 changes date to current date on documents need to keep original dates on documents

Went back to print my documents and when did so found that date was changed to current date on documents.  Need original date and is there a way to stop the updating of dates on documents have produced.
 

Question Info


Last updated March 31, 2019 Views 208 Applies to:
Answer
Answer
Are you using Microsoft Word or Microsoft Works?
If it is Word, which is the version installed? (2003/2007/2010)
If it is the Works word processor, click on Insert > Date & Time > uncheck the option ‘Automatically update when printed’.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.