Task 'Hotmail - Sending' reported error (0x800CCC7D) : 'Your outgoing (SMTP) server does not support SSL-secured connections. If SSL-secured connections have worked in the past, contact your server administrator or Internet service provider (ISP).'

I am using outlook 2003 and the Outlook connector for my hotmail email acount. Ever since the need for using the Outlook connector with hotmail (September 2009?) I have more often than not received the SSL error message whenever utilising Hotmail/Live for sending emails. It usually goes through sooner or later, but I am amazed that after a year, I am yet to encounter a fix - or even an acknowledgement from MS that their changes caused the problem in the first place. I have tried all the solutions I have encountered on the net, but haven't found a lasting solution yet - HELP!!!

My OS is Vista Ultimate Version 6.0.6002 SP2 Build 6002, Outlook is 2003 (11.8325.8324) SP3 and Connector Version 12.0.6423.1000

I am currently using incoming port 995 and outgoing port 587, SSL ticked for incoming (pop3.live.com) and outgoing (smtp.live.com) servers. Test Account Settings is working perfectly?

 

 

Question Info


Last updated July 19, 2019 Views 4,487 Applies to:
Answer
Answer

Outlook connector configures the account as MAPI and doesn’t require POP settings.

Remove the Hotmail account configured as POP and then download the latest version of Outlook connector from the download link below:

http://www.microsoft.com/downloads/details.aspx?FamilyID=39db2b89-af2e-41f9-a175-f93e1377959f&displaylang=en

 

For more information on how to configure Outlook connector click here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.