Outlook Double spacing problem !!

I really need some help from someone knowledgeable (or Microsoft) for this problem of Outlook adding two newlines on pressing enter once. I have seen people are getting frustrated all over the internet with this problem, but don't know why MS is not fixing this. I think it's a bug, but people have found a work around some way or the other. I still haven't.

My problem is, when I start a new e-mail from Outlook, it has my defined signature which works well, but when I click on 'mailto:' hyperlink on a webpage (having something in the body), it overrides these defined signature styles etc., and again on pressing Enter once it gives two line feeds ! Why MS ? Why do you do that? :(

P.S. I know one way out is to press Shift + Enter and not enter, and the other is to select the text, click 'Paragraph' in Format Text->Line Spacing and setting the spacing to zero for before and after. But I need a permanent work around. Does anyone know that?

Thanks,

Piyush Soni


Piyush Soni,Tata Consultancy Services, India
Answer
Answer

I really need some help from someone knowledgeable (or Microsoft) for this problem of Outlook adding two newlines on pressing enter once. I have seen people are getting frustrated all over the internet with this problem, but don't know why MS is not fixing this. I think it's a bug, but people have found a work around some way or the other. I still haven't.

My problem is, when I start a new e-mail from Outlook, it has my defined signature which works well, but when I click on 'mailto:' hyperlink on a webpage (having something in the body), it overrides these defined signature styles etc., and again on pressing Enter once it gives two line feeds ! Why MS ? Why do you do that? :(

P.S. I know one way out is to press Shift + Enter and not enter, and the other is to select the text, click 'Paragraph' in Format Text->Line Spacing and setting the spacing to zero for before and after. But I need a permanent work around. Does anyone know that?

Thanks,

Piyush Soni


Piyush Soni,Tata Consultancy Services, India


Hi Everyone,

 

Nick just posed something in an attempt to answer this original question about why he was getting a blank line between paragraphs when he only hit <Enter> once. I submitted the same question a couple of months ago. All proffered solutions before and after my post did not work for me. But I hit upon something new this morning.

 

I think I just solved the problem of double-spacing in Outlook emails, but you may not like the solution.

 

Turn off your stationery. Follow this path: [new email] \ Message tab \ Signature button \ Signatures option \ Personal stationery tab\ Theme \ [choose none].

 

Your double-spacing problem should be gone. This works for new emails and replies to emails.

 

I’m sorry to see my beautiful, blue stationery go, but I’d rather hit the space bar twice to get paragraphs with a blank line between them instead of having one inserted automatically. And now I will be able to create a list of things in single-space without having to press <Control><Enter>, which has its own problems, too.

 

I hope this works for you, too!

 

Ron

Technology Librarian

Duncanville, TX (10 miles SW of Dallas)

 

19 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Answer
Answer
If you right click a toolbar and then select CUSTOMISE..., then under the FORMAT option, drag STYLE to your menu bar, you can then select NORMAL which will give you a single space. 

I had this issue and found that STYLE was set to PARAGRAPH, hence, my double spacing when i hit enter.

Hope that helps!

Andrew

14 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated February 16, 2021 Views 95,661 Applies to: