Animate windows when minimizing and maximizing option

I am trying to disable the Animate windows when minimizing and maximizing option but it keeps coming back on. Anyone have any idea's ?
 

Question Info


Last updated March 15, 2020 Views 14,475 Applies to:
Answer
Answer
Hello JoeSearfoss,

Thank you for visiting the Microsoft Answers Community.

What version of Windows 7 do you have? If you have Professional, Ultimate, or Enterprise:

 - Click Start Orb
 - Type gpedit.msc into the searchbox
 - Click gpedit in results above
 - In gpedit, navigate Computer Configuration > Administrative Templates > Windwos Components > Desktop Window Manager
 - Right-click Do not allow window animations
 - Click Edit
 - Select Enabled
 - Click OK

Hope this helps
Chris.H
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.