Setting default to paste in plain text not working if "show paste options when content pasted" is deselected

I have found that setting the default to paste content in plain text (rather than in source formatting or with merged formatting) will not work in one case.

You can set your preference in File>Options>Advanced>Cut, copy and paste. In the same location, you can deselect the option to have the "paste options" button appear whenever you paste something. To me, it is really annoying to have that little menu button pop up whenever I paste something. But if you do deselect that, then it does not matter if you have chosen to have data pasted in from other programs paste as plain text. They will by default paste with the original formatting, and you have to manually paste it in plain text.

Does anyone else see this problem?

 

Question Info


Last updated April 7, 2020 Views 1,448 Applies to:

Hello,

Welcome to Microsoft Community and thank you for posting your query.

I would like to inform you that when you make default any of the Paste special option, it is necessary to enable paste option button.  I suggest you to post this as suggestion/feedback through User Voice, to improve it and provide the best possible experience.

https://word.uservoice.com/

Please feel free to reply in case you face any other issues with Office in future.

Thank you.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

To me, this seems like a bug, and I have sent an e-mail to the Office team. I'll report back with any news. 

Stefan Blom
Microsoft Word MVP
Volunteer Moderator
~~~~
Note that MVPs do not work for Microsoft
MVP program information: https://mvp.microsoft.com/
~~~~

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

To me, this seems like a bug, and I have sent an e-mail to the Office team. I'll report back with any news. 

Thanks. I, too, think its a bug.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have found that setting the default to paste content in plain text (rather than in source formatting or with merged formatting) will not work in one case.

You can set your preference in File>Options>Advanced>Cut, copy and paste. In the same location, you can deselect the option to have the "paste options" button appear whenever you paste something. To me, it is really annoying to have that little menu button pop up whenever I paste something. But if you do deselect that, then it does not matter if you have chosen to have data pasted in from other programs paste as plain text. They will by default paste with the original formatting, and you have to manually paste it in plain text.

Does anyone else see this problem?

I totally agree with you! This is so annoying and has been bugging me for a few days of figuring out what was this all about, and then finally I found the solution, but it was not from Microsoft but from other site on the internet.

Frankly, I don't see why we need the Paste Option to turn on to be able to set the Copy/Paste style as my desire. In fact, the Paste Option is really a pain in the neck when it shows up every times blocking the content that I am working on; I will have to hit 'Escape' to remove it, so many times.

This seriously needs to be improved!

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The fact that you need the Paste Options button activated for a paste setting to work properly is a bug; there is really no other way to describe it.

However, if you don't want to make use of the Paste Options button during a particular copy/paste operation, you could just ignore the button. Although you can press ESC to get rid of it immediately, it will disappear by itself if you just ignore it and continue typing.

Stefan Blom
Microsoft Word MVP
Volunteer Moderator
~~~~
Note that MVPs do not work for Microsoft
MVP program information: https://mvp.microsoft.com/
~~~~

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Of course I can get rid of it, but the problem also lies exactly there, as I have to do so every single time when it appears after I paste? And, like I said, I BLOCKS the content that I am working on, especially in narrow areas like in a table cell.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You can post feedback for future versions of Word in the Uservoice forum at http://word.uservoice.com.
Stefan Blom
Microsoft Word MVP
Volunteer Moderator
~~~~
Note that MVPs do not work for Microsoft
MVP program information: https://mvp.microsoft.com/
~~~~

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.