Unable to Change Working Days in Calendar (Project Online)

Hi there,

I'm not able to change working days in the project calendar, or create a new calendar for that matter. I've set myself to have all permissions (we manage this through PWA, as it is the only Office 365 product we're currently using):

However, I still get the following when I try to change anything in the calendar in Project Professional when logged in (note the inability to Create New Calendar or Add Calendar to Enterprise):

This happens even when I have "Allow Manage Enterprise Calendars" ticked in Global Permissions in PWA. I'm sure there's something I'm missing along the way...hoping for some help!

Thanks!

 

Question Info


Last updated August 24, 2019 Views 3,783 Applies to:
Answer
Answer

PatrickFK --

You are starting in the wrong application to create and manage enterprise calendars.  What you need to do is the following:

  1. Launch your Internet Explorer and navigate to the Home page of Project Web App with Administrator permissions.
  2. Click the Settings menu button (it looks like a gear wheel) in the upper right corner of the page and select the PWA Settings item.
  3. On the PWA Settings page, click the Enterprise Calendars link.
  4. In the data grid, select the Standard calendar and then click the Edit button.
  5. To create a new calendar, click the New Calendar button.

If you select the Standard calendar for editing, the calendar will open in the Change Working Time dialog in Microsoft Project.  If you create a new calendar, the calendar will also open in the Change Working Time dialog, ready for you to set up the calendar.  When finished, click the OK button and Microsoft Project will save the enterprise calendar in Project Web App.

Hope this helps.

Dale A. Howard [MVP]

25 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.