Question

Q: Powerpoint will not scale properly on second monitor

Powerpoint refuses to scale properly on my second monitor and borders menu items etc. stay too big to operate efficiently. Word is working as it should and the menu items resize appropriately when moving from monitor to monitor. You can view an example screen shot of both Word and Powerpoint on the monitor here: http://screencast.com/t/MAkVnCXAtfph

Is there a setting to fix this and make it behave like Word does?


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

This is something to do with the screen resolution. Try disabling the hardware acceleration under file > option > advanced > display and check if it resolves the issue.




Did this solve your problem?

Sorry this didn't help.

3 people were helped by this reply


Powerpoint refuses to scale properly on my second monitor and borders menu items etc. stay too big to operate efficiently. Word is working as it should and the menu items resize appropriately when moving from monitor to monitor. You can view an example screen shot of both Word and Powerpoint on the monitor here: http://screencast.com/t/MAkVnCXAtfph

Is there a setting to fix this and make it behave like Word does?

I have this same problem.  Powerpoint scales its interface properly on my laptop's builtin display (which is a HighDPI display, 3200x1800), but when the Powerpoint window is moved to the external monitor the menu text is too big etc, exactly as shown in jhoski's screenshot.

Has anyone resolved this?

Disabling Hardware acceleration and restarting Powerpoint has no effect.  Neither does the "Disable display scaling on high DPI settings" setting in the Compatibility properties.  In fact, Powerpoint behaves exactly as if "Disable display scaling on high DPI settings" were already enabled -- i.e., if I turn this setting on for Word or Excel, then they behave like Powerpoint does.  But turning it off for Word or Excel returns them to normal, correct behaviour, while Powerpoint behaves as if the setting is stuck in the on setting.

Did this solve your problem?

Sorry this didn't help.


I have that same exact problem. Does anyone solved this issue?

Thanks.

Did this solve your problem?

Sorry this didn't help.


No solution yet to my knowledge.  I think it's something MS overlooked in their most recent office release.  My guess is they'll fix it in the next round.

I ended up returning my ultra-high res laptop (3200 x 1920) and getting a "normal" high res laptop (1920 x 1080).  That's way more than enough resolution for a 13-15 inch screen.  It made life much easier in all sorts of ways.

Actually, I ended up returning that one too because the wireless card was bad.  After two rounds wrestling with windows laptops and many hours rebuilding my desktop, and dealing with trouble-shooting/tech support, I gave up entirely on Windows.  Switched back to a Mac after 7 years with Windows.  Can't say everything about Mac OS is perfect.  But wow their hardware and hardware/software integration is NICE.  Things just WORK!

I know - not the answer you were hoping for.  I feel your pain.

Did this solve your problem?

Sorry this didn't help.


Thanks for your feedback.

In my case, all other Office 2013 applications are behaving as expected, that is, they are re-scaling properly when I take them to a second monitor. Only Powerpoint seems to be stucked.

Indeed, it looks like a bug.

Did this solve your problem?

Sorry this didn't help.


Hi,

Is there any chance we have some official feedback from Microsoft regarding this issue?

It is getting very common usage of more than one monitor so this issue is surely affecting many more people...?

Thanks.

Did this solve your problem?

Sorry this didn't help.


Just got a new Razer Blade laptop and indeed the 3200x1900 (or whatever) is not working on most external monitors that are 1920x1200 (or whatever).

Powerpoint of course is used constantly in my office so this is a huge PAIN!!! Come on Microsoft patch this please it looks horrible.

**Edit - tried lots of settings like hardware acceleration, etc., but no luck.  Currently reducing the display scaling (100/125/150%) works best at 100%.  Of course other things get super small... but at least I can use the mighty Powerpoint!**

Also while you're at it can you fix the way bullets work and allow me to easily format my bullet points... fail!

Did this solve your problem?

Sorry this didn't help.


2015-05 here. A year and a half later. Still no sollution.

Using windows 8.1 and office 2013.

EDIT:

I found a solution.

Source: http://www.danantonielli.com/adobe-app-scaling-on-high-dpi-displays-fix/

Summary

In the registry go to

  • HKEY_LOCAL_MACHINE > SOFTWARE > Microsoft > Windows > CurrentVersion > SideBySide

Add a DWORD (32bit) with name PreferExternalManifest and value 1

In the directory where the powerpoint exe resides (e.g. C:\Program Files (x86)\Microsoft Office\Office14\POWERPNT.EXE), create a file with the same name followed by ".manifest" and add the text below. (e.g. C:\Program Files (x86)\Microsoft Office\Office14\POWERPNT.EXE.manifest)

Note: I had to change the security settings of the folder so I could create the file.

<?xml version="1.0" encoding="UTF-8" standalone="yes"?> <assembly xmlns="urn:schemas-microsoft-com:asm.v1" manifestVersion="1.0" xmlns:asmv3="urn:schemas-microsoft-com:asm.v3"> <dependency> <dependentAssembly> <assemblyIdentity type="win32" name="Microsoft.Windows.Common-Controls" version="6.0.0.0" processorArchitecture="*" publicKeyToken="6595b64144ccf1df" language="*"> </assemblyIdentity> </dependentAssembly> </dependency> <dependency> <dependentAssembly> <assemblyIdentity type="win32" name="Microsoft.VC90.CRT" version="9.0.21022.8" processorArchitecture="amd64" publicKeyToken="1fc8b3b9a1e18e3b"> </assemblyIdentity> </dependentAssembly> </dependency> <trustInfo xmlns="urn:schemas-microsoft-com:asm.v3"> <security> <requestedPrivileges> <requestedExecutionLevel level="asInvoker" uiAccess="false"/> </requestedPrivileges> </security> </trustInfo> <asmv3:application> <asmv3:windowsSettings xmlns="http://schemas.microsoft.com/SMI/2005/WindowsSettings"> <ms_windowsSettings:dpiAware xmlns:ms_windowsSettings="http://schemas.microsoft.com/SMI/2005/WindowsSettings">false</ms_windowsSettings:dpiAware> </asmv3:windowsSettings> </asmv3:application> </assembly>

Did this solve your problem?

Sorry this didn't help.

73 people were helped by this reply


I have the same issue with Powerpoint in Office 2013 (I can't find a thread specific to that version. I'm using a Dell XPS 13 with a secondary Acer Monitor. Powerpoint is huge on the second monitor! I looked into your manifest fix, but things appear to be structured differently in Office 2013. There's already a manifest file in the Office15 folder, and it can't be edited (at least it isn't allowing me to).

Did this solve your problem?

Sorry this didn't help.


Hey, as mentioned in my post, it's very likely you also have to change the security permissions on the folder, or in your case, just the manifest file will do. Try going to the files properties -> security -> edit, and add your own user and assign write permissions.

More information here: https://support.microsoft.com/en-us/kb/308419

Did this solve your problem?

Sorry this didn't help.


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
Question Info

Views: 23,773 Last updated: May 17, 2018 Applies to: