Replying to an email from any account in Oulook 365 (2016) uses my hotmail email address regardless of where the email was sent

The Problem:

I have 3 different email accounts setup under my outlook application (365) on a windows 10 device. My "shaw.ca", "hotmail.com", and "gmail.com".

If I am in my Shaw account and rely to an email the "from" field is set to my Hotmail email. If I am in Gmail and reply to an email the "from" field is also set to my Hotmail email. If I create a new email the from field is correctly set to my Shaw email (default email account).

I have my "shaw.ca" account set as the default email account. I have my "hotmail.com" account set as the default data file. Outlook is also set to start up in my "shaw.ca" inbox as this is my primary email I use.

The accounts use the following protocols:

Shaw - POP3

Hotmail  -Exchange

Gmail - IMAP

Because of the prior issues with POP3 in March I had reverted to version 16.0.6366.2068 of outlook. Recently I turned back on Auto updates and was updated to version 16.0.6965.2058. This is when this issue started happening.

I have already spent an hour on the phone with Microsoft Tech support. They did not fix the issue. The said they would have a level 2 technician call my yesterday between 11:30am and 1:30pm Mountain time. They DID NOT call...

I did some trouble shooting on my own.

I deleted my Hotmail.com account from outlook. This fixed the problem when I reply to an email in either my Shaw or Gmail account the "from" field is set correctly to the account the email was received in. This isn't a good work around for me however as I use my Hotmail account for my calendar on contacts to sync across devices easily.

I attempted to roll back my version of Outlook to 16.0.6366.2068 as this version worked perfectly for me. However this no longer works. The officec2rclient.exe has been updated since I last used it and the command:

"officec2rclient.exe /update user upd atetoversion=16.0.6366.2068"

no longer works.

My issue from everything I can see is a new "bug/feature" of the latest version of Outlook. How do I solve this problem? Or how do I roll back to an early version of outlook as the way I did it before is not working?

Thanks

Hi,

 

Open outlook 2016 then click on File > Account Settings > Account Settings drop-down option > select and double-click on the Shaw.ca account. Click on More Settings button. On General tab there is an option called Reply E-mail. Make sure to remove the Hotmail.com address from this field>save changes.

 

Now close and reopen outlook to see if it works.

 

Please post back if you have any issues related to office and we will be glad to assist you further. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Suvarna,

I went to the location in the settings you mentioned. Originally the Reply E-mail field was blank. I changed it to my Shaw E-mail and restarted Outlook. This had NO effect on the problem. I did the exact same thing for my Gmail account as well to no effect.

Is there something else I can try?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am still experiencing this problem. Does anyone know a way to resolve this issue?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Using the mail applet in the Control Panel the default mail account is set to e.g Shaw, and in the Data File tab the default should reflect this by pointing to the pst data file

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Palcouk,

Thank you for your answer how ever the default Mail App. that comes with Windows 10 is not even setup on my computer I do not use it.

However as stated above. In the OUTLOOK APPLICATION (part of office 365) my default email and default data file

are different on purpose. They had been for some time with no issues.

Anyone Else:

Please read this thread an offer any assistance you can please.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated December 21, 2017 Views 34 Applies to: