New AOL email not receiving in Outlook/Office 365 using Windows 8.1

I'm running windows 8.1 on a lenova ideapad.  I have office 365.  I'm trying to use outlook for all of my email.

I have aol, gmail, and live.com email accounts in outlook (office 365).  All are imap.  Everything was working for awhile, but now I can send from all accounts, and receive gmail and live. But I can't receive any AOL email.  I've been to the Microsoft Store and they set up all of the email accounts.  The AOL set up conforms to the information for IMAP on the AOL site.  I've run the repair program for the AOL account in outlook and it says everything is working.  I have no error messages. I've run tests to send and receive from all of the different email accounts and the only one that doesn't work is receiving AOL.  I can send from the AOL account.

Due to several onedrive issues I've been to the Microsoft Store numerous times in the last few weeks.  I'm getting sick of having to live at the store.  What is the solution to the AOL problem, other than giving up my AOL account.

 

Question Info


Last updated August 19, 2019 Views 4,011 Applies to:
Hello Wach,

Thank you for posting your query in Microsoft Office Community.

I know how this concerns you, let me help you to resolve this issue.

Based on your description, it looks like the issue could be related to the AOL email account.

Let's try the following steps and verify the result.

1) Open Outlook > go to Account Settings > Account Settings > select AOL account > click on Repair > Next and if it completes the testing process.

2) You may also remove and re-add the AOL email account from Outlook and verify the result.

Hope the above information helps.
Keep us posted on the status of the issue and we will be glad to offer our assistance.

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks.  I had already tried this, but did it again this morning.  Both times it said your imap email account is configured correctly.

The store has reloaded AOL twice.  It ends up working fine for a few days.  When it stops working there is usually an error message, but this time there isn't.

I did notice that when I hit send/receive (it has to go through 4 email accounts) at the very beginning it briefly says disconnected, but then moves on without producing an error message.  I also don't know which account it's retrieving when it says that.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I recently loaded EMET.  Could that be a problem?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am using Outlook. I have 2 email addresses activated on outlook. One works perfectly. My AOL account will not receive incoming emails?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.