Outlook 2016 "One-Click Archive" button not appearing

I am referring to the feature discussed here.

I have Office 365 University.

Windows 10 Pro - (Insider Preview: Release Preview) - All up-to-date

Outlook 2016 (Office Account) displays:

My problem:

The new "one-click archive" button feature does not display no matter what folder or message I have selected. Adding it to the ribbon merely inserts a greyed out version of it that I cannot click. Any ideas on what might be causing this?

Thanks,

Chase

 

Question Info


Last updated January 17, 2019 Views 2,170 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Chase,

Thank you for posting your query in Microsoft Office Community.

We understand how you feel about this issue, let me assist you further.

Let’s start Outlook in safe mode following steps mentioned below, and verify the result.

* Hold Windows key + R.
* Copy and paste, or type the following command in the Open box, and then press Enter

Outlook /safe

Note: There is a space between Outlook and ‘/’.

If Outlook works as expected in safe mode, disable the add-ins by following steps mentioned below and determine the problem causing add-in:

a) Click on File menu, click Options, Add-ins, Go button besides Manage: Com-in Add.
b) Check if there are add-ins listed, clear the checkbox.
c) Close the Office program and restart it.
d) Enable each add-in one at a time, restart the Outlook, and repeat the above procedure. If the issue reappears again, it will help you to determine which add-in is causing this issue.

Hope it helps. Try the suggestions and let us know the result at your earliest convenience.

                                                                                               
Thank you.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The button still does not appear when using safe mode.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you are using Insider Preview do you not have a specific support group?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am not sure, although I did have this problem before switching to Insider Preview. I actually switched in hopes that it would fix my issue actually.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Could you please create a new profile and see if Archive button is visible

1.     Exit Outlook.

2.     In Control Panel, click or double-click Mail.

Where is Mail in
Control Panel?

Mail
appears in different Control Panel locations depending on the version of the
Microsoft Windows operating system, Control Panel view selected, and whether a
32- or 64-bit operating system or version of Microsoft Outlook is installed.

The easiest way to locate Mail is to open Control Panel in Windows, and
then in the Search box at the top of
window, type Mail. In Control Panel for
Windows XP, type Mail in the Address box.

3.     Click Show Profiles.

4.     Click Add.

5.     Type a name for the profile, and then
      click
OK.


Aquib Qureshi

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm sorry but this did not resolve the problem either. I even created an entirely new email account and followed your steps above again but still no button no matter what folder or message I click on in outlook.

I also started the new profile in safe mode. Still no luck.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having this exact same issue.  I have tried all of the suggested solutions above to no avail.  Previously in Outlook 2010, I intentionally set the Delete button to move emails to a separate 'Archive' folder and now it seems this functionality has been moved to this 'One-Click Archive' feature.  It would be exactly what I need if it wasn't greyed out.  Please advise!!!

Thanks,

-Dan

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

None of these suggested solutions worked for me either. :(.
This posting is provided "AS IS" with no warranties, and confers no rights.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having the same issue.   I did all the steps here after making sure office 2016 was up to date.  the archive button is there but not clickable.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have several computers with Outlook 2016, for home and work, and the Archive button is functional on half of them, even though Outlook is up-to-date on all of them. Safe mode didn't work for me either.

I have not found any logic as to why it works on some instances and not others. The version on my main home computer is 16.0.6868.2062. I love the feature, but it seems really stupid to me that it doesn't show up consistently.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.