Microsoft Exchange email and Outlook 2016

I'm not a geek, but I'll attempt to explain my issue in plain English.  I use Windows 10/Office 365, and have set up a new *** Email address is removed for privacy ***' email address on my MS Account.  I've also managed to successfully add this Exchange account/email address to Outlook 365.

As I already had an email address for my service provider defined to Outlook as an IMAP/SMTP account, I now have two accounts defined.  When I defined the Exchange account to Outlook, it automatically retrieved my Exchange account in the format *** Email address is removed for privacy ***' and displayed this in both the Email and Data File names in Account Settings.  As the Data File description wasn't user-friendly, I successfully used MCFMapi to rename the Data File name (in Account Settings) to match my new *** Email address is removed for privacy ***' email address.  I also defaulted my email account to the *** Email address is removed for privacy ***' (Exchange) account which will be my future primary account.

Everything works fine with regard to receiving and replying to emails on my two accounts.  However, when I compose a new email, the 'FROM' email address defaults to *** Email address is removed for privacy ***', although I have the option to override it to my preferred *** Email address is removed for privacy ***' email address.

Is there any way that I can default my Exchange email account to show my *** Email address is removed for privacy ***' email address when composing new emails?  I assume that this is also linked to the fact that the Email name in Account Settings displays as *** Email address is removed for privacy ***' despite numerous attempts to rename it.  I can't find anything on the web advising me how to change it!  I've tried ringing the MS Help Desk, but they were unable to resolve the issue.

Any help is appreciated . . . answers in plain English please!

Answer
Answer
Keep in mind that we can't see any addresses you may have posted. The forum software hides addresses.
Brian

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated January 28, 2020 Views 462 Applies to: