Track Changes - Missing Comments and Deletions in Word 2013 But Everything Shows in Word 2010

I have a Word document. I open it up in Word 2013 to view all my comments and deletions that I have created using Track Changes. I noticed that there are comments and deletions missing which I created.

I open up the same document in Word 2010 and I can see all my comments and deletions. Nothing is missing.

What could possibly be the issue?

Is there a setting that needs to be configured in Word 2013 to view all comments and deletions?

 

Question Info


Last updated September 24, 2018 Views 12,859 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I found that when i search the document for a specific comment, it shows the comment in the search option but I cannot see the comment on the page

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Enrico,

Thank you for posting your query in Microsoft Office Community.

Let's try the following and verify the result.

Open the Word document go to Review tab > Show Markup > check '
Comments, Ink, Insertions and Deletions, Formatting' and then check if you're able to see the comments.

Hope it helps. Reply with the result and I'll be happy to help you further.

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The settings were already checked. Thought I would add a screenshot as confirmation

I found that when i search the document for the specific comment, it shows the comment in the search option but I cannot see the comment on the page

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Enrico,

Thank you for replying.

Let's click on Show Markup > Specific people > select All Reviewers and verify the result.

I look forward to your reply to assist you further.

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

In Word 2013, click Review | Show Markup | Balloons | Show Revisions in Balloons (if it isn't already selected). If that doesn't help, click the dialog launcher in the Tracking group (on the Review tab).



In the dialog box, click Advanced Options. Verify that the formatting for tracked items is what you want. For example, make sure that deletions are shown as strikethrough.
Stefan Blom
Microsoft Word MVP
Volunteer Moderator
(MVP program information: https://mvp.microsoft.com/)

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Stefan,

Word 2010

Word 2013

Advanced Options Word 2013

The problem I am having is that in Word 2010 I can see the comment (as shown in Word 2010 picture):

Neither Kuben nor Sandra know about a recapitalisation plan so I left it out for this report with Sandra’s approval and have asked Pat to let us know what she meant.

In word 2013 if I search for the comment, it is able to pick it up but it does not show the comment on the page. I have made sure that everything is the same in Word 2010 and Word 2013 but it seems im still missing out on something in Word 2013

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you mean that you want to see the commented range of text in the document, you will have to click inside the comment first. Print Preview, and printouts, look the same as they used to in Word 2010.

If you are saying that information is missing, try increasing the width of the area reserved for balloons.
Stefan Blom
Microsoft Word MVP
Volunteer Moderator
(MVP program information: https://mvp.microsoft.com/)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Enrico

Nice to see a fellow South African on here.

Can you share the document so that we can take a look at it?

I also have 2010 and 2013 installed, so can do a similar comparison.

Jacques Raubenheimer
http://insight.trueinsight.za.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry if this may sound like a stupid question but how would i share a document on here?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

To tell you the truth, I'm not sure that you can.

But there are alternatives.

my e-mail is *** Email address is removed for privacy ***, but that means you share it only with me.

Alternatively, since you are working on Word 2013, you presumably have access to OneDrive. You could add the file there, and then share it with people. I would recommend not sharing the direct link so that anyone who reads this thread can download the file (after all, we are working on the assumption that you would only share it if there was not sensitive information in the file, but even then, I am pretty sure you wouldn't want anyone in the word to have access to it). But you can send the link to people who provide you with an e-mail address.

If you don't have OneDrive, consider signing up for it. Or an alternative like SugarSync, etc., etc. You could also use a service like YouSendIt.com

Jacques Raubenheimer
http://insight.trueinsight.za.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.