Invalid Character Setting - Sum Column on Table

Hello,

I am trying add a formula to a cell in a table (Word 2013) that adds the values of the cells in the rows above it but I keep getting the error message "!Invalid Character Setting." 

All of the cells being summed contain a number (no blank cells).

I have tried entering the formula by using the formula button on the Layout tab of the Table Tools ribbon using both "=SUM(ABOVE)" and "=SUM(C1:C3)" I've tried both typing it manually and using the Paste Function option.

I've also tried entering the formula by going through the Insert Field option under Quick Parts on the Insert tab using the "= (Formula)".

Any ideas on what I may be doing wrong?

Answer
Answer

Never mind. I figured it out. I had to change the List Separator under Regional settings from ^ to a comma and now it seems to work.

Thanks

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated August 12, 2020 Views 4,129 Applies to: