Cannot Move Custom Office Templates folder in Office 2013

I just installed Office 2013 on my Windows 7 ultrabook, and I do not want the Custom Office Templates folder in the My Documents folder.  I found an unclear answer at http://superuser.com/questions/610278/ but I tried that and it did not work.  Could someone please step me through clear directions for how to move the folder?  I like to keep the My Documents folder spare, with only 4 subfolders.  Thanks!


 

Question Info


Last updated January 13, 2019 Views 411 Applies to:
Answer
Answer

Do you have a C:\Users\[User Name]\AppData\Roaming\Microsoft\Templates folder?

If you do not see the AppData folder, which is normally hidden, in Windows Explorer, expand the Organize drop down and click on Folder and search options and go to the View tab of the Folder Options dialog and select the radio button for "Show hidden files, folders, or drives".  While the it is also a good idea to uncheck the box for "Hide extensions for known file types"

If you don't have the Templates folder in that location, you could create one.   Then, with Word not running, you could move anything from the C:\Users\[User Name]\Documents\Custom Office Templates folder into the C:\Users\[User Name]\AppData\Roaming\Microsoft\Templates folder and then delete the Custom Office Templates folder.

Then in Word, go to File>Options>Advanced>General>File Locations and click on the User Templates item and make sure that it is pointing to the C:\Users\[User Name]\AppData\Roaming\Microsoft\Templates folder.

Hope this helps,
Doug Robbins - MVP Office Apps & Services (Word)
dougrobbinsmvp@gmail.com
Screen shots by Snagit from www.techsmith.com

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.