"Balloons" is greyed out in Word 2013.

I have a document in Word 2013 that's only showing comments in-line.  When I click the "Show Markup" dropdown under the Review tab, the "balloons" option is greyed out - I can't select it so I can show revisions in balloons.  (And, yes, I've also selected "All Markup."  This problem is isolated to two documents sent by another person - all my other documents are fine.

Any ideas?  Thanks!

Hi Jeff,

 

Since the balloons option is grayed out only for two of the documents. Those documents must be corrupted.

 

Let us perform Open and Repair and check if the option appears. Follow the steps from the following article and check if it helps:

http://support.microsoft.com/kb/893672/en-us

Note: The steps in the article is similar to Office 2013.

 

Let us know if the suggestion provided is helpful.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Are there many comments on the same page? How much space is allocated for the balloons (look in the Advanced Track Changes Options dialog box)?
Stefan Blom
Word MVP
Volunteer Moderator
~~~~
Note that MVPs do not work for Microsoft
MVP program info: https://mvp.microsoft.com/
MS Community FAQ: https://answers.microsoft.com/en-us/page/faq
~~~~

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi. I know it's a bit late but this is the number one Google search for this problem so I figured I'd leave my solution.

I fixed this by copying and pasting the whole document into a new blank document.

Cheers

Stu

30 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I fixed this by copying and pasting the whole document into a new blank document.


The fact that copying to a new document worked suggests that the original document was corrupt. More precisely, copying everything but the final paragraph (¶) often does the trick with corrupt documents.

To show/hide paragraph marks, as well as other nonprinting marks, click the ¶ button on the Home tab (or on the Standard toolbar in Word 2003 and older versions).

Stefan Blom
Word MVP
Volunteer Moderator
~~~~
Note that MVPs do not work for Microsoft
MVP program info: https://mvp.microsoft.com/
MS Community FAQ: https://answers.microsoft.com/en-us/page/faq
~~~~

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

On the View tab, make sure the document is not in Outline or Draft views, since both of those disable comment balloons.  It's likely the copy/paste method worked because the new documents were already in Page Layout view.

34 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This was the problem for me - easy fix- in View change to Print Layout- balloons option now available

7 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

On the View tab, make sure the document is not in Outline or Draft views, since both of those disable comment balloons.  It's likely the copy/paste method worked because the new documents were already in Page Layout view.
THANK YOU. This fixed it.

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated February 24, 2021 Views 9,273 Applies to: