Replace fonts not working in PowerPoint 2013

I'm trying to replace fonts in a presentation in PowerPoint 2013.

So I go to Home > Editing > Replace > Replace Fonts...

I see 2 drop down boxes. The list that appears in the first includes:


Arial Unicode

Calibri Light

Century Gothic

TradeGothic BoldCondTwenty


I want to replace all the others with Calibri Light, so I start by selecting Arial from the top drop-down and Calibri Light from the bottom drop-down.  I click Replace.  After a while both boxes display Calibri Light.

BUT the list remains as above - ie. it apparently hasn't replaced all the instances of the Arial.  So I do it again.  Same outcome.  I try all the the fonts: same outcome, except for when I try to replace TradeGothic BoldCondTwenty and it says :You selected a single-byte font to replace a double-byte font. Please select a double-byte font." 

The only help I can find on this is here: and the solution it give is "Manually replace the font"...which is what I'm trying to do in the first place!

What is going wrong?  How can I get round it?



I had more or less the same issue with a pptx template that I bought.

When I wanted to save the pptx with embedded fonts, I got a warning that Helvetica Neue (Light, Medium) fonts can't be embedded because not installed on my computer.

As most of you, I checked all slides, the notes and the masters but I didn’t find any instances of Helvetica fonts. I tried also ‘Replace Fonts’ and I got the same “double-byte” type warning.


So what I’ve done is the following:

  •  save the pptx as a PowerPoint XML presentation (*.xml)
  • close PowerPoint
  • open the xml with a text editor like Notepad++
  •  Search and Replace all “Helvetica Neue Medium”, “Helvetica Neue Light” and “Helvetica Neue” texts by a font name that I’m sure is installed on my computer – “Calibri” for instance.
  • Save the xml (in Notepad++)
  • Reopen the xml with PowerPoint
  • Save it as pptx

After that, issues are gone.


I noticed that “Helvetica…” instances were inside <a:ea typeface…/> and <a:cs typeface…/> tags, therefore related to ea=East Asian and cs=Complex Script fonts. So I guess (but not tested) that issues could be solved also by creating a theme (thmx) and edit the font theme xml.

183 people found this reply helpful

Was this reply helpful?


Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.


Question Info

Last updated June 30, 2021 Views 24,914 Applies to: