PowerPoint 2013 Changes display setup

Hi,

  1. Begin presentation, computer is set to duplicate/mirror displays.
  2. PowerPoint enters presenter mode, computer automatically changes to extended display.
  3. Presentation finishes, press ESC to exit.
  4. Display is left at extended and not duplicate/mirror.

I found two discussions that are similar to this but not completely:

It seems that PowerPoint is hijacking the display settings, switching it from mirror to extended. it would be great if this did not happen. Any help would be greatly appreciated.

 

Question Info


Last updated November 9, 2018 Views 55,667 Applies to:
Answer

Hi Everyone -

We're sorry you're having with trouble with PowerPoint - let me give you a bit of context for what's happening, and I'll also give you a solution!

Why does PowerPoint change my display settings?

To enable Presenter View as easily as possible, when entering slideshow PowerPoint will automatically change your display settings (also known as your display topology) to "extend".

Great, but why doesn't it go back when I leave slideshow?

We found that on many computers it was taking several seconds for Windows to change the topology from "duplicate" to "extend". This created a lot of anxiety for people who were often at one of the most stressful points in their presentation (getting it started).

While we're working closely with Windows on reducing the time it takes for the system to do a topology change, we wanted to release a solution to our customers more quickly. Our hypothesis was that many customers weren't familiar with extending their screen (since the default option is "duplicate"), and that their primary scenario for connecting to a second display was to present from PowerPoint. This simplest change to make was to leave the topology as extended, which would ensure that the next time that person presented to a second display they wouldn't experience the topology change delay.

It's clear from the feedback both here on Answers and from other customers that this is a decision we need to revisit since many people are confused by the current behavior and have a preference when not presenting from PowerPoint to be in "duplicate" mode.

Tell me how to fix it!

If you'd like to have PowerPoint 2013 automatically go back to "duplicate" after leaving slideshow, all you need to do is add the following information to your Windows registry:

[HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\PowerPoint\Options]
"RestoreTopology"=dword:00000001

For those not familiar with editing the registry, here's an easy way:

  1. Create a new file in Notepad
  2. Copy and paste the following:
  3. Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\PowerPoint\Options]
    "RestoreTopology"=dword:00000001

  4. Click "Save As"
  5. Name the file "Update.reg" (the .reg part is important!)
  6. Click "Save as type" and choose "All Files (*.*)" (this is also important!)
  7. Click "Save" to exit the dialog
  8. Close Notepad
  9. Double-click the file you just created
  10. Say "Yes" to the prompts (there should be two)

If you'd like to learn more about editing the registry, this article provides more useful information.

Hope this helps!

Dan Swett

Senior Program Manager, PowerPoint

Dan Swett
Senior PM Manager, PowerPoint

56 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.