Why doesn't Outlook 2013 automatically send and receive?

I have Office 2013 64 bit installed and running under Win 8 64 bit.  Under Outlook Options (Advanced) I have configured Outlook to send/receive every 5 minutes.  Under the group name "All Accounts", my email accounts are selected to be a part of the "All Accounts" group and are configured to download the entire item including attachments. 

The settings for "All Accounts" is to "include this group in send/receive (F(9)" and "Schedule an automatic send/receive every 5 minutes".  That is, these options have been checked.  The settings are the same for when Outlook is offline.

So, even though I have selected an automatic send/receive, Outlook will NOT send/receive until I MANUALLY press F9.  How do I get Outlook to automatically send/receive.

Both Win 8 and Office 2013 were clean installs (not upgraded from Win 7 or Office 2010).

Any help would be appreciated.
 

Question Info


Last updated September 18, 2019 Views 77,118 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 

Hi,

Thanks for posting in Microsoft Community. I shall assist you with the issue you have with Outlook.

 

Create a new Send/Receive group in Outlook and check if it helps:

  1. Click File, and then click Options.
  2. Click the Advanced tab.
  3. In the Find Send and Recieve section, click Send/Recieve.
  4. Under Group Name, click the group, and then click Copy.
  5. Under Send/Receive Group Name, type the new group name, and then click OK.
  6. Under Group Name, click the old group name.
  7. Under both When Outlook is Online and When Outlook is Offline, click to clear the check box for Include this group in Send/Receive (F9).
  8. Click Close.
  9. Quit Outlook, and then restart Outlook.

 

If the above step fails, create a new profile for Outlook and check if the issue occurs in there:

http://support.microsoft.com/kb/829918

 

I hope the above link helps. If you need any further assistance reply and we will be glad to assist you.

Thanks.

 

53 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Deepa,

I have created the new "All Accounts" group and in-activated the original "All Accounts".  I then saved my changes and re-started Outlook.  Unfortunately, Outlook still refuses to automatically send/receive.  Pressing F9 will initiate a send/receive and I am able to send/receive email under the new "All Accounts" group.

Any other ideas?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Thanks for replying.

What is the type of email account configured in Outlook? (POP/IMAP/Exchange)

 

Did you create a new profile for Outlook and test in there as suggested in the previous post?

If you have not tried, please try and let us know the result.

 

If you have tried new profile and if the issue persists, start the computer in clean boot and check if the issue occurs in there:

http://support.microsoft.com/kb/929135

 

Note: Ensure to restart the computer in normal mode once troubleshooting is completed

 

Clean boot is performed to disable all startup programs and 3rd party services on the machine and check if they are conflicting with the Office program.

If so, you may disable the unwanted software those conflict with the suite or get them updated.

 

If you need any further assistance reply and we will be glad to assist you.

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have essentially the same issue.
Installed Office 2013 and KEPT Office 2010 during the install.
Send/Receive only works manually though options set to perform an automatic every 1 minute.
Win7 Ultimate 64 bit system.
Dennis

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I found that following the great recommendation by Deepa to create a new Group (copy) did not help.
I found that booting to SafeMode did not allow me to start Outlook.
I finally found that WinZip 17.0 had added an Add-In that was failing.  I Diabled that WinZip AddIn and now it seems to be working correctly.  Don't know whether it was all the reboots, New Group, or disabling the WinZip addon.   I believe the Add-IN.

I recommend going to your OPTIONS/ADDIN and select the MANAGE COM ADDINS GO and then after first noting your checked add-ins, disable them all, TEST FOR SUCCESS, then Enable one at a time with Outlook restarts in between and testing your Send Receive to determine the offender.

Dennis

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I found that following the great recommendation by Deepa to create a new Group (copy) did not help.
I found that booting to SafeMode did not allow me to start Outlook.
I finally found that WinZip 17.0 had added an Add-In that was failing.  I Diabled that WinZip AddIn and now it seems to be working correctly.  Don't know whether it was all the reboots, New Group, or disabling the WinZip addon.   I believe the Add-IN.

I recommend going to your OPTIONS/ADDIN and select the MANAGE COM ADDINS GO and then after first noting your checked add-ins, disable them all, TEST FOR SUCCESS, then Enable one at a time with Outlook restarts in between and testing your Send Receive to determine the offender.

Dennis
I have found exactly this behaviour with WinZip Courier 4 and with SpamSoap's Outlook Sender. I dare to say that ANY add in will break scheduled send/receive with Outlook 2013.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I found that following the great recommendation by Deepa to create a new Group (copy) did not help.
I found that booting to SafeMode did not allow me to start Outlook.
I finally found that WinZip 17.0 had added an Add-In that was failing.  I Diabled that WinZip AddIn and now it seems to be working correctly.  Don't know whether it was all the reboots, New Group, or disabling the WinZip addon.   I believe the Add-IN.

I recommend going to your OPTIONS/ADDIN and select the MANAGE COM ADDINS GO and then after first noting your checked add-ins, disable them all, TEST FOR SUCCESS, then Enable one at a time with Outlook restarts in between and testing your Send Receive to determine the offender.

Dennis
I have found exactly this behaviour with WinZip Courier 4 and with SpamSoap's Outlook Sender. I dare to say that ANY add in will break scheduled send/receive with Outlook 2013.
I had the same issue, but I figured it out.  For me, it was a ReadNotify add-in that caused the auto send/receive not to work.  Disabled it until support can fix this.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It was definitely an ADD-IN that caused the problem.  For me it was "no more dupes".  Like the others I simply installed office 365 over my existing office 2010 and this was the main issue with Outlook.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is a BUG in Outlook 2013.

Microsoft - can you please report this to your developers?

If you install any plugin into Outlook, the send/receive functionality becomes broken.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Had the same issue. Determined it was an OfficeIntegration plugin installed by Pamfax, which I use to fax via Skype. As soon as I deactivate it, scheduled send/receive works fine.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.