Want to Stop Selecting Entire Words when editing Outlook 2013 messages.

In  Outlook 2003 and 2007, there was an option available, "When Selecting Text, Automatically Select Entire Word,"
It was under Tools, Options, and we could turn that wonderful "feature" off.

In Outlook 2013, after clicking File, Options, I cannot find where I can disable automatically selecting the entire word, and I desparately want to do just that.

Where would I look?

Thank you

 
Question Info

Last updated August 10, 2018 Views 3,520 Applies to:
Answer

Solved the problem!

 

  1. In the File menu, choose Options.
  2. Click Mail.
  3. Click Editor Options.
  4. Click Advanced.
  5. Clear the checkbox next to When selecting, automatically select entire word.

31 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.