• July 17, 2017
    Announcement: New site design for Microsoft Community

    In July, Microsoft will roll out the first of ongoing site improvements aimed to modernize Microsoft Community and help customers get the most out of their community experience.

    • During the roll out period, you may see the old or new site design depending on your location

    • We expect the roll out to finish by 31 July

    Note: Past private message conversations will not move to the new site design. Please save any private messages you would like to keep.

     Learn more about the upcoming site improvements in this thread.

    Thank you for being part of Microsoft Community!

 
Question
57491 views

Outlook 2013 starts configuration every time it's opened

Rick Dorris asked on

Installed Office Pro 2013 64bit on Win 8 machine. All the applications open and work fine, but every time I open Outlook, a "Please wait while Windows configures Microsoft Office Professional Plus 2013" window popups. It then starts configuring until another popup saying that "Microsoft Windows Search Protocol Host" should be closed before continuing. I've clicked on "Automatically close..." and "Do not close (reboot)" and neither makes a difference. Every time I reopen Outlook, it starts again.

 

I do have admin rights on the machine.

42 people had this question

Abuse history


The answered status icon Answer

Do you have another version of Office installed?

Did you make a new profile or use a profile created in an earlier version of Outlook? 

Does it stop if you right click on the outlook shortcut and choose Run as Admin to open it one time?

Diane Poremsky [Outlook MVP]
Outlook Resources: https://www.slipstick.com
https://www.outlook-tips.net
16 people found this helpful

Abuse history


Most Helpful Reply
Edward K Chang replied on
I had the same issue and now I solved the problem.

It seemed that outlook 2013 installer has some bug in stopping Windows Search service when it comes to the installation on 64bit version of Windows.
 

My system has:

1. Windows 8 pro 64bit version installed (upgraded from Windows 7 Ultimate 64bit) 
2. Office 2013 64 bit version installed (upgraded from Office 2010 64bit)

Here are what I did:

1. Close all office 2013 programs.

2. Disable the Windows Search from:
    Control Panel - Programs and Features - Turn Windows Features on or off
    Uncheck the box next to Windows Search and this requires system reboot

3. After reboot, stop Windows Search services from:
    Control Panel - Administrative Tools - Services

4. Launch outlook (You don't have to run it as administrator)

5. At this point, before outlook screen opens, THE configuration window appears and the installation should be started and completed without any "Windows Search Protocol Host" dialog box. (this would have been the supposed action)

6. Once the configuration finishes and outlook opens, no additional configuration window will appear in the next time you open outlook.

7.  If you want to bring back the Windows Search feature (if your system still has hdd, not ssd, then you'd better bring it back), refer to the step 2 above and check the checkbox next to the Windows Search. This requires system reboot again.

Hope this helps.
40 people found this helpful

Abuse history


progress