Outlook 2013 show contacts below the notes field of tasks

I just migrated from Outllok 2007 (O7) to Outlook 2013 (O13) and now a feature is already missing. In O7 the names of contacts that are linked to a task ( not the owner of the task !!) are  displayed below the notes field of the task on the task form. That option can be disabled/enabled: Extra-Options-Options for contacts-Show links to contacts on all forms ( I tried to translate this, don't know how it's names in English exactly ).

I have been looking for that option in O113 all over the place and already asked on the Dutch forum but without success. 

Does anybody know where to find the right button or checkbox to enable that functionality. I cannot imagine that so few people used this option that the guys from Microsoft removed it in O13.

Hoping for the right answer !!

Greets,  Job
 

Question Info


Last updated January 14, 2020 Views 2,692 Applies to:
Answer
Answer

Hello Jodo,

Thank you for posting your query in Microsoft Office Community.

I understand your concern and will assist you with this issue.

There is no option in Outlook to enable this feature, however it can done through registry as mentioned below:

IMPORTANT: Ensure to back up registry before deleting or modifying it.


1) Open Registry

a) Hold
Windows key + R.
b) Copy and paste, or type the following command in the Open box, and then press Enter:
regedit

2) Back up the registry following below mentioned instruction:

Click on File, Export, name the backup and then click on Save.
Note: Ensure that All is selected in Export range
.


3) After exporting the registry entries, navigate to the following location

a) HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\
Preferences

b) Click on Edit > New or right click in the right pane choose New > DWORD. Type or paste showcontactfieldobsolete and hit Enter or click outside the window.

c) Now double click on showcontactfieldobsolete and set the value to 1 to show the Contact linking field.

b) Close registry, start Outlook, open a new Appointment and verify if you're able to find the Contacts linking option.

Hope the above information helps. Reply with the result and I'll be glad to further assist you.

Thank You.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.