Q: Outlook 2013 does not play sound when new mail arrives

Running Outlook 2013 on my new Windows 8 Pro laptop, but I cannot get a sound to play when the new mail arrives.

The check box is ticked within 'Options - Mail - Message Arrival'


I also have configured Windows to play a sound - 'Sounds - Program Events (Desktop Mail Notification)'


But still when a new email arrives no sound is played. I receive the pop up notification and also the envelope in the toolbar but no sound.





Hi Hannah,


Welcome to Microsoft Office Community and thank you posting. By the description, I understand that the Desktop Mail Notification is not working.


1. What is the type of e-mail account (POP, IMAP, MAPI or Exchange Server) setup in Outlook?

2. Do you have Skype installed on the computer? If yes, then what is the Skype version installed?


One of the common reasons is due to the Skype 6.1 version installed on the computer. Let us upgrade to Skype 6.2 to fix the issue.

You may refer to the following threads which discusses about the same issue:


If the account type is IMAP, then the Desktop Mail Notification will not work, however you may set a rule to turn on the notification when a new e-mail is arrived.

Let us follow the steps to create a rule:
1. Click the File tab -> Go to Manage Rules & Alerts.
2. Click New Rule -> Select "Start from a blank rule" and verify that "Check messages when they arrive" is selected.
3. Press Next to go to the Conditions screen -> select through a specific account or where my name is in To box -> Click Next.
4. Enable Play a Sound -> Select the desired sound -> Click on Finish.


This should allow you to receive Mail notification along with the sound. This should help. If the issue persists, reply and we will be happy to help you.


Thank You

Did this solve your problem?

Sorry this didn't help.

42 people were helped by this reply

Question Info

Views: 30,570 Last updated: July 2, 2018 Applies to: