Question

Q: Outlook 2013, change font size in open message

I'm using Outlook 2013.  In an open message, the text on the screen is too small, in both the message body and the header (From, To, Subject, Date).  It is also too small when printed.  How do I re-set the font to something larger, on both the screen and for printing?

I'm not interested in work-arounds, like zooming from the Ribbon bar and Cntl-scroll within individual messages, both of which are poor and partial solutions, being effort intensive by virtue of unnecessary repetitive actions, also have no impact on printed products. 



* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Brian,

 

Thank you for posting in Microsoft Community.

 

I will try to help you with the issue, however I need more details.

What is the type of email account setup on Outlook (POP3/IMAP/MAPI or Exchange)?

How does the email appear in the webmail when you login to the email account using the browser?

Does this issue occur with a particular email or all emails?

If the issue is with all emails you may reset the Outlook view and check if that helps. To reset the Outlook view in Outlook 2013, go to View tab and click Reset View.

 

If the issue still persists, then you may create new Outlook profile, setup the email account and check if the issue occurs. To create new Outlook profile, follow the steps from this article:

http://support.microsoft.com/kb/829918

 

If none of the above suggestions help, post back so we can help you better.

Thank you.

Did this solve your problem?

Sorry this didn't help.


Here are answers to your questions.

 

The email account type is POP3.

 

We don’t use webmail.  As previously stated, we use Outlook.  The appearance of messages when opened from the browser is identical to their appearance when opened directly from Outlook.

 

It happens with all messages.  The font size within an open message is constant between messages.  It is too small within the message body, and smaller still in the message header.    

 

Before I requested your assistance, I did re-set View.  With everything at default, I then changed font to a larger size by selecting File, selecting Options, selecting the Mail tab, selecting Stationary & Fonts, selecting the Personal Stationary tab, and changing all fonts settings for the three options, new messages, replying and forwarding, and composing.  This affected the body of outgoing mail.  However it had no effect on the body of incoming mail.

 

Also, working outside Outlook, I right-clicked the desktop, selected Personalize, selected Window Color, and changed the font settings for all items having a font option.  This increased the text size on the Ribbon, Menu bar and Quick Access toolbar.   However it did not affect the header of open mail messages.

 

I have changed settings such that messages are converted to Plain Text, expecting that a consistently formatted body will enable enlargement of the body font in all messages by re-setting a default font (the same presumably also being true for the message header).  

 

The reading pane is also not being used, and it will not be used, as my wife has a visual disability and needs her entire screen to read messages.    

 

Brian

Did this solve your problem?

Sorry this didn't help.


Hi,

 

Thank you for the reply.

 

What do you mean by opening in browser and in Outlook has the same effect. If the fonts are smaller in webmail as well, then the entire email is in small letters.

You may change the zoom settings and check if that helps:

In the open email window, click the Message tab, click on Zoom.

 

If that does not help, upload screenshot to SkyDrive following the steps from the thread link mentioned below to better assist you:

http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/4fc10639-02db-4665-993a-08d865088d65

Note: Ensure that there is no confidential data in the document before uploading the document on the SkyDrive

 

Post back with these information to help you better.

Thank you.

Did this solve your problem?

Sorry this didn't help.

1 person was helped by this reply


The header in the email is way too big and takes up way too much screen space. The view is laid out with folders to the right as the other person said. There is no way to adjust the oversized email header. I just don't get it, Microsoft takes one step forward and two steps back. Google is kicking MS ****! I bought a Google Nexus 10 at the same time I upgraded to Windows 8 and Office 365 - It has been a complete nightmare on the MS side of things, completely unacceptable. On the other hand, the Google integration is just incredible - the built in voice dictation, the automation for all my email, programs from my cell phone to the tablet automatically, etc... Man, I would think MS would be leading in the tech wars, but they are so far behind now it is sad. On top of that, we get a completely ugly white or grey Outlook interface, they can't even add colors to it? Can't even provide a single combined inbox view. I can go on and on, but if MS doesn't make some corrections fast and some true innovation, they are done, as I am about done with them as well and I have been an MS advocate since 1991!

Did this solve your problem?

Sorry this didn't help.


I'm using Outlook 2013.  In an open message, the text on the screen is too small, in both the message body and the header (From, To, Subject, Date).  It is also too small when printed.  How do I re-set the font to something larger, on both the screen and for printing?

I'm not interested in work-arounds, like zooming from the Ribbon bar and Cntl-scroll within individual messages, both of which are poor and partial solutions, being effort intensive by virtue of unnecessary repetitive actions, also have no impact on printed products. 


I found the answer, I think, from another site.  The idea that Cntl-Scroll is a work around is missing the point that Cntl-Scroll is desgined to make smaller or large the Font on purpose.  Use that and life is good.  Here is a summary of what they said:

 

This has happened to me a few times and yesterday it happened to a colleague of mine who asked me if I knew how to fix it when it occurs. I’m blogging this so I can remember the cause and solution! In Outlook when creating a new email or replying to an email, if you hold the control key and use the mouse scroll wheel it changes the size of the font in Outlook.

Did this solve your problem?

Sorry this didn't help.

55 people were helped by this reply


I had a similar issue and solved much of it.  In the Outlook lists (e.g., when you view your email in box) can change the font size for the "columns" (words like "From" and "Subject") and you can change the font size for for the "rows" (the actual values that each email has for "From" and "Subject" and so on).    I was never able to change the font for the "message previw" though.  I just set that to off.  I do see my messages via the Reading Pane.  I do not recall if I ever was able to change the font for that.  I suspect I could if I worked at it.

 

If in case your issue is about the size of the "columns" and "rows" in the list, then you can change those via the ribbon in Outlook.  Go to View/Change View/Manage Views/Modify/Other Settings.  There you'll see buttons to change the "Column Font" and "Row Font".

 

I hope that helps.

 

David

Did this solve your problem?

Sorry this didn't help.

2 people were helped by this reply


The header in the email is way too big and takes up way too much screen space. The view is laid out with folders to the right as the other person said. There is no way to adjust the oversized email header. I just don't get it, Microsoft takes one step forward and two steps back. Google is kicking MS ****! I bought a Google Nexus 10 at the same time I upgraded to Windows 8 and Office 365 - It has been a complete nightmare on the MS side of things, completely unacceptable. On the other hand, the Google integration is just incredible - the built in voice dictation, the automation for all my email, programs from my cell phone to the tablet automatically, etc... Man, I would think MS would be leading in the tech wars, but they are so far behind now it is sad. On top of that, we get a completely ugly white or grey Outlook interface, they can't even add colors to it? Can't even provide a single combined inbox view. I can go on and on, but if MS doesn't make some corrections fast and some true innovation, they are done, as I am about done with them as well and I have been an MS advocate since 1991!

 

if the Entire outlook interface itself is in small font, then try changing the resolution of your computer.

Else the best thing would be, to call MS Office Tech Support (1800-936-5700), so that a tech can view the issue and resolve it then and there.

 

And about the combined inbox view, it is provided in outlook 2013.

It will work if you have 2 or more same type of accounts (ie pop/imap) if u have, 1 pop and 1 imap accounts set up in outlook 2013, then that combined inbox view will not work.

 

check this link as well, : http://office.microsoft.com/en-in/outlook-help/change-the-default-font-or-text-color-for-email-messages-HA010356299.aspx


Did this solve your problem?

Sorry this didn't help.

1 person was helped by this reply


This worked great thanks so much.

Did this solve your problem?

Sorry this didn't help.

1 person was helped by this reply


WHAT IS YOUR PROBLEM? You clearly are not READING the posts and replies carefully and are obsessed with a misplaced browser/net use assumption! Extremely unhelpful and annoying responses!

Did this solve your problem?

Sorry this didn't help.


Very well said!!

Did this solve your problem?

Sorry this didn't help.


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
Question Info

Views: 60,847 Last updated: May 18, 2018 Applies to: