Outlook 2013 - auto complete

Outlook 2013 - auto complete does not suggest addresses that I often use.  Only way to make this happen is manually entering all contacts.  is there a way to change this??  What setting needs to be changed so that names that I correspond with recently come up in auto complete?
Answer
Answer

Hi,

As I understand auto-complete feature do not work in Outlook 2013. Let me assist you with the issue.

 

Follow the steps mentioned and check if it helps:

Step 1: Check if Auto-Complete option is enabled in Outlook:

·         Open Outlook.

·         Click File > Options.

·         Select the Mail tab.

·         On the right hand side of the window under Send messages group. Ensure the option Use Auto-Complete List to suggest names when typing in the To, Cc, and Bcc lines is checked.

 

Step 2: Empty Auto Complete list:

If the option is already turned on then clear the Auto-Complete list.

·         Open Outlook.

·         Click File > Options.

·         Select the Mail tab.

·         On the right hand side of the window under Send messages group click Empty Auto-Complete List button.

·         In the confirmation window about clearing the Auto-Complete list, click Yes.

·         Try sending a few test emails to the same email address and check if the autocomplete list works.

 

If auto-Complete doesn't work and the issue persist the follow the knowledge based article mentioned and check the section Let me fix it myself:

http://support.microsoft.com/kb/2682333

Note: The above article is applicable to Outlook 2013 too.

 

I hope the above suggestions help. Let us know if you need for further assistance.

Thank you.

108 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 5, 2020 Views 145,798 Applies to: