Invalid Username or password on Outlook 2013 with Linkedin

I had changed my userid (email address) on my linkedin account and now when trying to update the social connector in outlook2013 I get an invalid username or password  any suggestions?  I had read that the connector does not support special characters but I have eliminated that issue.

I have tried resetting my password on LinkedIn but that has not helped.   I also do not have any settings in LinkedIn that I am aware of that would prevent the connection.

 

Question Info


Last updated January 17, 2019 Views 4,389 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello All,
I've found temp solution but please revise with your IT if required.
You will need to modify your registry key to point directly to linkedin.com instead of linkedinlabs.com

open registry
browse to "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\SocialConnector\SocialProviders\OscAddIn.LinkedInProvider"

on the key ProviderURLLogin add this address instead of the one pointing to linkedinlabs.com
"https://www.linkedin.com/uas/login"
restart your outlook and it should work.

Thanks
Ahmed Badwy,

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is a very old thread with a different cause and solution. As of March 8 2015, any problems connecting to LinkedIn are intentional and any fixes are temporary.  LinkedIn is no longer supporting the LinkedIn Provider. A update for Office 2013 disabled it and it is disabled in Office 2016.  (I haven't checked 2007, it should be disabled there too.)

You can restore temporarily by editing a different registry key, but it's really a temporary solution as they will be disabling it in the future and replacing it with something else.

http://www.slipstick.com/outlook/social-connector-outlook/linkedin-social-connector-provider-going-away/

Diane Poremsky [Outlook MVP]
Outlook Resources: https://www.slipstick.com
https://www.outlook-tips.net


** I don't work for Microsoft, I just volunteer here.**

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This solution works

new update changed the key

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\SocialConnector\SocialProviders\LinkedInSocialConnector.LinkedInSocialProvider

instead of

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\SocialConnector\SocialProviders\OscAddIn.LinkedInProvider

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Which version of Outlook are you using? When I tested the key, it made Outlook very unstable. It doesn't actually restore syncing.
Diane Poremsky [Outlook MVP]
Outlook Resources: https://www.slipstick.com
https://www.outlook-tips.net


** I don't work for Microsoft, I just volunteer here.**

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Here you go, my friends!  This worked for me. I wish that I could take credit for it. I went a step farther and changed both entries in the registry related to LinkedIn to: https://www.linkedin.com/uas/login. I think that the other one was ProviderURL (right above ProviderURLLogin).

I also just searched the registry for LinkedIn

Good luck, everyone

Outlook 2013 LinkedIn Social Connector error: Invalid username and password

If it happened to you and Outlook 2013 LinkedIn Social connector stopped working, try to edit the registry:

“HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\SocialConnector\SocialProviders\OscAddIn.LinkedInProvider”

and change the ProviderURLLogin to https://www.linkedin.com/uas/login

This should fix it.

References:

http://community.linkedin.com/questions/25083/linkedin-can-not-connected-to-outlook-2013.html?page=30&pageSize=10&sort=votes

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.