How to stop getting "Choose USA.gov RSS Feeds" in Outlook 2013 RSS Feeds folder?

So, I am using the RSS Feeds folder in Outlook 2013.  I've never really use it before in other Outlook versions, so kinda trying it out.  I keep getting these "Choose USA.gov RSS Feeds" folders that appear as sub-folders.  I have deleted the folders and, in File tab--> Account Settings--> RSS Feeds tab I remove those options (there are 2 of them).  Despite this, whenever the folders update again, 2 more of those subfolders appear.

I seem to like the RSS Feed, but just want those annoying folders to go away permanently.  The goal is to have only the RSS Feeds that I subscribe to show up.  I did not subscribe to USA.gov; in fact it appears as though USA.gov is trying to get me to subscribe. 

Anyone have a suggestion?

 

Question Info


Last updated October 11, 2018 Views 1,867 Applies to:

Hi,

Thank you for posting your query in Microsoft Office Community.

Let’s uncheck the option Synchronize RSS feeds to the Common Feed List in Windows in Outlook and verify the result.

1. On the File tab, click Options.

2. Click Advanced.

3. In the Outlook Options dialog box, under RSS Feeds, clear Synchronize RSS Feeds to the Common Feed List (CFL) in Windows.

You may also refer to the link and follow the steps from section "To work with RSS Feeds" to remove Feeds from Feeds bar in Internet Explorer and see if it helps.

http://technet.microsoft.com/en-us/library/dn454930.aspx

I look forward to your reply to assist you further.

Thank you.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Thank you for posting your query in Microsoft Office Community.

Let’s uncheck the option Synchronize RSS feeds to the Common Feed List in Windows in Outlook and verify the result.

1. On the File tab, click Options.

2. Click Advanced.

3. In the Outlook Options dialog box, under RSS Feeds, clear Synchronize RSS Feeds to the Common Feed List (CFL) in Windows.

You may also refer to the link and follow the steps from section "To work with RSS Feeds" to remove Feeds from Feeds bar in Internet Explorer and see if it helps.

http://technet.microsoft.com/en-us/library/dn454930.aspx

I look forward to your reply to assist you further.

Thank you.

Thank you for the reply.

I have unchecked the "Synchronize RSS Feeds to the Common Feed List in Windows" as you suggested, but I am concerned that it will not sync with the RSS folders I do want in Outlook.  Hopefully this response I am writing confirms this.

As for the instructions re: IE11... I read it but did not see any option for the "Customization Wizard" that the article mentioned.  What I did do yesterday - after I submitted this posting - was click on the "Star" Icon, clicked the "Feeds" tab, right clicked on the USA.gov RSS Feed links that appeared there and deleted them one at a time.  Since I did that, they do not appear in my IE11, but they still showed up in the RSS Feeds folder of Outlook 2013 when the program updated the folders.  Not sure if the link to the article above is supposed to do the same thing that I did in IE11, but if it is a more permanent solution, please provide more detailed/direct instructions about how to access this customization wizard that the article mentions so I can better follow the directions.

Thank you.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

And the result is.... NOPE!  It did not work.  I unchecked the box indicated above and the "Choose USA.gov RSS Feeds" folders (both of them) appeared again. 

They still do not show in the "Feeds" tab in Internet Explorer (click the "Star" icon and select the "Feeds" tab), and, as stated above, I had deleted them from the File tab--> Account Settings--> RSS Feeds tab, so I really do not know where the command to include those in my RSS Feeds folder in Outlook 2013 is coming from.  Outlook has to be receiving some kind of command from somewhere - either within the program itself or from some external program source - in order for these folders to appear.

Please provide another suggestion on solving this issue.

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There has been no response in the last 5 days.  Is someone working on the resolution to this or does anyone have an answer to this issue? 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So here it is, nearly 4 months later... I still have the same annoying problem with the "USA.gov" rss feeds showing up in my outlook folder no matter what I try to do to remove them and no one has made any new suggestions regarding how to eliminate them from coming back...

PLEASE help resolve this annoyance.  I cannot believe that I am the only person who has addressed this issue before, but I have not seen any other postings regarding the problem which leads me to believe that there is a relatively easy solution that I am just missing.  If someone has any idea - different from the steps above - PLEASE reply.

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same problem is here. Microsoft please provide the solution. Customers are losing their trust.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.