How to send emails from outlook.com alias in Outlook 2013?

I need to send emails from my outlook.com email aliases in Outlook 2013. When previously using Outlook 2010 with Gmail and Google Apps Sync, all of my Gmail email aliases showed up as optional email address to send from when composing an email.

I currently have Outlook 2013 connected to my outlook.com email address, however, only my primary outlook.com email address shows in the From drop down list when composing an email in Outlook 2013. I want all of my outlook.com email aliases to show up in the From drop-down when composing an email in Outlook 2013, so that I can send email from an outlook.com alias in Outlook 2013. Can you please instruct me how to do this?

Note that if I select "Other email address..." from the "From" drop-down in Outlook 2013 and type in one of my outlook.com email aliases, the email message gets delivered as being from my primary outlook.com email address, not the alias (the reply-to is also the primary email address, not the alias).
 

Question Info


Last updated November 5, 2019 Views 33,819 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello,

 

Welcome to the Microsoft Community and thanks for asking the question. As I understand, you’re unable to choose the additional Outlook.com email accounts in the ‘From’ menu when you try to send emails.

 

I have a few questions for you:

1.       How many Outlook.com accounts have you configured in Outlook?

2.       Did you configure them using Exchange Active Sync or the Outlook Hotmail connector?

 

If you have multiple Outlook.com accounts configured, it should ideally show you all the accounts in the ‘From’ drop-down list when you send an email. This issue seems to be happening due to a corruption in the Outlook profile.

 

You may create a new Outlook profile, then configure the Outlook.com accounts in the new profile and check it the issue gets resolved in the new profile. Refer the link below on how to configure the new profile.

http://support.microsoft.com/kb/829918

Note: The steps would be similar for Outlook 2013.

 

Hope that helps. Let us know if you need more information. Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I think I know how to do what you're asking. I do this myself.

 

Start a new e-mail. Near the upper-left corner of the new blank e-mail message is the "From" box, with a down-arrow in it. Click that box, and select "Other E-mail Address..." It should then let you enter any arbitrary e-mail address you like, even one that Outlook has never seen before.

 

That help?

 

 

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Please see answers to your questions below:

 

I have a few questions for you:

1.       How many Outlook.com accounts have you configured in Outlook?

I have one Outlook.com account configured in Outlook. This Outlook.com account has several email aliases associated with it. When I send from Outlook.com, there is a dropdown in the upper left-hand corner of the window (immediately above the "To" box that allows me to select the email address from which I want to send the message (primary outlook.com email address or one of the aliases that I have configured). In Outlook 2013 however the drop-down only has my primary outlook.com email address. The aliases do not appear as send from options.

 

2.       Did you configure them using Exchange Active Sync or the Outlook Hotmail connector?

Exchange ActiveSync

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had previously using the "Other Email Address" option, however, depending on the recipient's email client, the message will typically appear to come from my primary outlook.com email address, regardless of the arbitrary email address that I enter into the "Other Email Address" box.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If I were doing this, I'd create a send-only POP account using the information in http://windows.microsoft.com/en-US/hotmail/send-receive-email-from-mail-client.  In the "E-mail Address" field of the account, I'd put my Hotmail alias.  Then on the Outgoing Server tab of "More Settings", I'd check "My outgoing server requires authentication" and then choose the radio button "Log on using", specifying my main Hotmail credentials.  Once the account was created, I'd open the Send/Receive Group (press Alt+Ctrl+S, click Edit), select the account, and uncheck "Receive mail items" so that Outlook would never try to access the server using the alias as the username.

 

Once I did this, I'd be able to choose that account with the From button.

Brian

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If I were doing this, I'd create a send-only POP account using the information in http://windows.microsoft.com/en-US/hotmail/send-receive-email-from-mail-client.  In the "E-mail Address" field of the account, I'd put my Hotmail alias.  Then on the Outgoing Server tab of "More Settings", I'd check "My outgoing server requires authentication" and then choose the radio button "Log on using", specifying my main Hotmail credentials.  Once the account was created, I'd open the Send/Receive Group (press Alt+Ctrl+S, click Edit), select the account, and uncheck "Receive mail items" so that Outlook would never try to access the server using the alias as the username.

 

Once I did this, I'd be able to choose that account with the From button.

this did not work for me!

i have the same problem like "rml9999". I want use my secondary and third email which i have added in outlook.com for sendig from that accounts, in outlook 2013. But that did not work!

In outlook.com i can choose from which email i want to send. it will have the addition "sent on behalf of..". here it works all fine. But in outlook 2013 when i create a new message, i can add more from-adresses bei clicking in "from" and then "add more...". it will add the adress but it will not send from this adress, outlook 2013 sends everytime!! from the outlook.com adress.

for example:
in outlook.com i have added: *** Email address is removed for privacy ***; there i can send from this email with the notice: on behalf of...
in outlook 2013 i have added the same adress by composing new email -> FROM -> MORE EMAIL ADRESSES --> there i added *** Email address is removed for privacy *** and choose the outlook.com adress in the filed under it "send with".

now it should send the mail from *** Email address is removed for privacy *** with the notice on behalf of.. but nothing! it sends the email from my outlook.com adress.

so where is the problem? i know that this works with the paid version office 365, but i think this should work with outlook.com, too.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i've tried it now with creating email aliases, too. But this did only work in the web interface, but not in outlook 2013....

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have this problem too. Any one know how?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i think that no one can help there... i hope MS will fix it or give this a try in the free version outlook.com. it's a shame, because I'm very pleased with outlook.com, but it would be nice to send from other accounts over the outlook.com account from outlook2013... so pelase fix this :))

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi everyone,

I have the same problem as rml9999.

Only the primary outlook.com address can be shown when sending an email in Outlook 2013. The aliases are on the same account and it is not possible to sign in with them so it is not possible to add them as another account.

Can we hear anything from microsoft? 

Thx

D


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.