Constant Outlook 2013 and GoDaddy syncing issues via IMAP

Hello!

I have a GoDaddy corporate account and I've been using Outlook 2013 with it via IMAP. Major problems started after upgrading to Outlook 2013. I'm using 64-bit version of Windows and Outlook.

The account is not very old (roughly 7 months now), 1.7 GB of data, 15.000 e-mail messages in all folders together.

I tried re-downloading the whole mailbox a couple of times, but each time after a few days of use, syncing stops with the largest folder (8000 items in it). Now my inbox stopped syncing as well (items remain in it even though they were moved to another folder; 90 items in it now).

What's interesting is that there aren't any inbox-related sync issues:

10:44:55 Synchronizer Version 15.0.rup

10:44:55 Synchronizing Mailbox '*** Email address is removed for privacy ***'

10:44:55 Synchronizing local changes in folder 'Inbox'

10:44:55 Done


And syncing the "Archived" folder sometimes produces this error:

10:40:10 Synchronizer Version 15.0.rup

10:40:10 Synchronizing Mailbox *** Email address is removed for privacy ***'

10:42:43 Synchronizing server changes in folder 'Archived'

10:42:50 Error synchronizing folder

10:42:50                                 [8004DF03-0-0-560]

10:42:50 Canceled

I haven't found any assistance online.

Are there any ways to fix syncing issues with Outlook? Outlook 2010 synced folders just fine, but it crashed a lot on my machine, that's why I had to upgrade to 2013.

Thanks a lot!

 

Question Info


Last updated August 21, 2019 Views 39,019 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

Thanks for posting in Microsoft Community.

I will assist you in issue related to Outlook. Try the below mentioned steps and verify the result:

1) Move the emails from large mail folder to a new folder and then try perform send/receive and verify the result.
2)
Start Outlook in safe mode and verify whether issue re-occurs.

* Hold Windows key + R.
* Copy and paste, or type the following command in the Open box, and then press Enter:

Outlook /safe                                         
Note: There is space between Outlook and /

If Outlook safe works, disable the add-ins following steps mentioned below:
http://support.microsoft.com/kb/2652320 (Step 3)

2. If the above troubleshooting steps fail, create new profile, configure the email account and see if it helps.
http://support.microsoft.com/kb/829918

Hope the above information helps. Reply with the result and I’d be glad to further assist you.

Thank You.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks, Daniel.

I had to create a new profile. It works well now, just like every time I redownloaded the whole mailbox. I'll see how it behaves after a few days and confirm if this helped.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello!

Bad news. No luck, inbox stopped syncing again within the new profile:

21:25:53 Synchronizer Version 15.0.rup

21:25:53 Synchronizing Mailbox *** Email address is removed for privacy ***'

21:25:53 Synchronizing local changes in folder 'Inbox'

21:25:55 Error synchronizing folder

21:25:55                                 [80040109-0-0-560]

21:25:55 Done


What's interesting, synchronization was "successful" minutes later:


21:26:15 Synchronizer Version 15.0.rup

21:26:15 Synchronizing Mailbox '*** Email address is removed for privacy ***'

21:26:15 Synchronizing local changes in folder 'Inbox'

21:26:15 Done


But, that is incorrect. I can still see deleted images in inbox on my mobile phone or through webmail. It all points to a regression within Outlook 2013 IMAP module or some GoDaddy quirk.


Please advise how to proceed or when to expect a fix to land.


Thanks!


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

GoDaddy's response:

"Thank you for contacting Online Support. I understand you would like assistance with your Outlook client having issues with syncing to the email server. Upon review it appears to be an error generated within Outlook. For best performance we would recommend ensuring the Outlook client is being run in 'Admin mode', this would eliminate any permissions based errors that could be happening. If this does not resolve the issue you may need contact Microsoft to see if they have another suggestion if their first steps did not work. If you would like us to review this further, please reply to this email including screen shots of the Outlook client and any error you are encountering. 

Please let us know if we can assist you in any other way."

Thoughts?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi!
      I thought it was my server too at first. Ours is SmarterMail. I am having the same issues. Same emails and messages within. It bogs everything down and is random. I have deleted and re-created my profile. It works for a bit, but then starts acting up again. I have tried EVERYTHING.. Nothing works. I purchased a brand new computer with Windows 8 and then installed the office 2013, nothing else has been added. This is as clean cut as it gets. Also, my coworkers are using the same server, but with Outlook 2010 or older, some of them with Windows 8 as well and do not have this problem. The only variable is Outlook 2013.  It is def. an issue within Outlook 2013. Something needs to be done ASAP as it renders the program useless. I need my outlook please!

 

Microsoft - DO SOMETHING! :)

38 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same problem with Gmail. Completely unacceptable. Especially since they 'enhanced' IMAP?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm experiencing the same problem with Go daddy and Outlook 2013 as well.  Deleted items are not being deleted on the server once deleted in Outlook because they are still showing up on my iPhone several hours latter after they have been deleted in Outlook.  Syncing is also taking forever.  Please advise ASAP.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the same problem . Windows 7. Outlook 2013. IMAP connection. Synchronizing is taking forever. I have a Mac right next to this computer running 2011 and it is synchronizing flawlessly.
EDIT:
Also a corporate GoDaddy Account.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

A GoDaddy account?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes. I edited my post.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.