Autocorrect "formatted text" Outlook option greyed out

I just got a new machine and upgraded to office 2013- 365 and the autocorrect function in Outlook will only allow "plaint text" (the formatted text option is grayed out).  The formatting is important on various messages.  For example:

Conf would become CONFIDENTIAL (in bold and red at top of message).

My office machine has outlook 2010 and it works just fine, so I know that it must be that some setting has been hidden.  I can get to the File/Options/Mail/ABC/Spelling and Autocorrect/Autocorrect Options menu, and put in the text, but it won't allow input of formatted text.  

Hello,

 

Thank you for posting on Microsoft Community.

 

In order to resolve this issue, follow these steps detailed below.

 

After entering the AutoCorrect entry in File > Options > Mail > Spelling and Autocorrect… > AutoCorrect Options…, you need to select the block of text in the email before accessing the AutoCorrect Options dialog box. This will make it appear in the With: field. The radio button for Formatted text will then be enabled and you will be able to format it according to your requirement.

 

Try the above option and let us know if it works for you.

 

Thank you.

57 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hello, 

I tried many times as your said but it won't work.

it work prefectly well in Word, but not in Outlook.

please help.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

You may check if repairing Outlook 2013/Office 2013 resolves the issue.

Try the following steps to repair Outlook 2013/Office 2013:

 

  1. From Control Panel navigate to Programs and /or Programs and Features and right-click on your Office 2013 installation.
  2. Click on Change and then select the Online Repair option.
  3. This step would repair/reinstall Office 2013.
  4. Once completed, make sure to restart the computer. 

Check now if you able to resolve this issue in Outlook 2013.

 

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had the same problem and it fixed it half way. The problem that remains for me in Outlook 365 is that I always also get a carriage return when I apply the auto correct.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello

Im struggling with the same issue in Microsoft 365 - my standard emoticons (smiley face etc) all turn into a square, so I deleted the AutoCorrect options for those and am trying to create new ones.

I followed the instructions in the post above and despite selecting the block of text in the email before accessing the AutoCorrect Options dialog box, the With: field remains greyed out.

Please help!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

For us to better assist you, please answer the following:

  • Have you made any changes prior to the issue?
  • Are you getting any error messages?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey John,

Thanks for replying :)

Havent made any changes prior - this is a new laptop with newly installed Office 365 

Im getting no error messages. 

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

We then suggest that you try to run the Office Configuration Analyzer Tool. This tool will provide you a detailed report of your installed Office programs on your Windows. To know more and on how to use the tool, check the link below:

Office Configuration Analyzer Tool (OffCAT) information

Let us know if you need further assistance.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi John,

I faced the same issue and could not select the 'Formatted text' in the AutoCorrect box.
But carefully reading the steps provided by Mohan Suryanarayan above, it did work for me.

This is what I did:

1. Create a new message

2. In the text area, you don't have to place some text yet. Just select 'More Symbols...' from the Symbol button in the Insert tab:
    

3. Select the symbol you want to use as replacement and click 'AutoCorrect...'
    

4. You'll find that the radio button 'Formatted text' is now selected and you can type the text you want to be corrected
   

That's it. Hope this works!

94 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated July 7, 2020 Views 10,793 Applies to: