552 Mail with no date header not accepted here

With Outlook 2013 there is no option to skip the test for a new IMAP account and so I cannot add the account.

The test does connect to my IMAP server but the test email is what fails.

Please help

 

Question Info


Last updated October 22, 2018 Views 1,767 Applies to:

Hello Alexander,

Welcome to Microsoft community and thank you for posting your query.

Outlook is an email client which would work according to the email account settings configured in it.

As per the description the issue seems to be with configuring the IMAP account with the correct account settings.

To find the correct email account settings and to configure the email account in Outlook you may have to contact your Email service provider or the Internet service provider and update the same.

I hope the above information helps. Let us know if you need further assistance.

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for your reply.

i understand but I checked my old computer's configuration (win xp with office 2007)

now I am using win8 and office 2013

i also try pop setting which is also fine

my problem is that I only want to skip the test

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Alexander,

Thank you for your reply.

Since you want to skip the test option, you may manually configure the email account as IMAP and check if that allows you to update the information and complete the configuration steps.

I hope the above information helps. Let us know if you need further assistance.

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks again.

But the point is I cannot skip the test when I selected IMAP.  There is no option to uncheck.

It seems everything is correct except "552 Mail with no date header not accepted here" for outgoing mail.

Thank you in advance.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Alexander,

Thank you for your reply.

 

As per the description the issue seems to be with the test account settings.

 

Since the email account works fine when it is set as POP describes you are using the correct account settings.

This issue could occur due to the port number which may be used different apart from the default one.

You may try different port numbers like 465, 587 with SSL and TLS and check if it work as expected.

 

If the above steps fail, you may also contact your internet service provider (ISP) or the email service provider (ESP) to check the port settings.

 

I hope the above information helps. Let us know if you need further assistance.

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Raju, Thanks again.

Trust me, I tried every single step that I can before I write to you.

I just want to skip the test so that I can add a new account.

I am sure all my settings are correct except  "552 Mail with no date header not accepted here" for outgoing mail and not allow me to add an account.

I tried many different port numbers, now I am using 465 for outgoing and 993 for incoming.

I contacted my internet service provider since my old computer using XP and office 2007 and just working properly.  So the port numbers are fine.

I am very tired already for trying to set up a new account.  Please help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Below is what I found from others.

Outlook 2013 send test email fails        

With every version of Outlook, the send test email has failed. On earlier versions though,  I could choose not to run the test and the account would be added and would work without issue.

 

However, with Outlook 2013 there is no option to skip the test for a new IMAP account and so I cannot add the account. The test does connect to my IMAP server but the test email is what fails.

 


Update: I'm one step closer but now I'm getting the infamous 552 Mail with no Date: header not accepted here. This is a bug in Outlook that really should be fixed as headers are required. I may be able to disable the check_for_headers on the server but I shouldn't have to.
      

                You may send feedback to Microsoft by clicking on Microsoft Community Feedback link at the bottom of the screen.

  • Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.

    Please help

    Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.

    I have encountered the same problem after upgrading from Office 2010 to 2016.  IMAP accounts created in 2010 still work OK, although if I try & change anything it wants to wants to do the "Test Account" and won't let me bypass it, so I now can't make changes.

    Why is it that existing functionally that has worked for years has been changed (I would like to know a good reason) just to frustrate the paying users?

    Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.

    Hiya Alex

    Set up the account in automatic mode.

    When it is done it will complain that it couldn't send a test mail.

    Now go in and change configuration setting on SMTP and now your able to skib the test.

    This worked with Outlook 2013 in Office 365.

    Best regards

    IT Consultant

    Kent Rose Thomsen

    Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.