Can’t open or save files after upgrading to Windows 10

We are aware of this problem and will release a fix in an upcoming update. Here are 2 workarounds that have been successful for other Community members.

In Win 10, Right-click on the Start button and choose Run

  1. type %userprofile% into the Run box and click OK to open your local profile folder

  2. Double-click the OneDrive folder

  3. When you get prompted to allow access, click to allow access.

    OR

  1. In Win 10, Right-click on the Start button and choose Command Prompt (Admin)

  2. Click Yes to the User Account Control prompt

  3. In the command prompt, type the following command:
    cd %userprofile%
    press Enter on your keyboard

  4. In the command prompt, type the following command:
    cd OneDrive
    press Enter on your keyboard

  5. In the command prompt, type the following command:
    icacls %userprofile%\OneDrive /inheritance:e
    (where %userprofile%\OneDrive is the location of the folder you want to fix)
    press Enter on your keyboard

    If these methods do not work, OneDrive files can still be accessed from different locations, including phone, tablet and online. Any single file from the OneDrive folder can be copied and pasted onto the desktop and opened from there.

 

Discussion Info


Last updated April 8, 2019 Views 110,091 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

The office program I just paid $140 for only opens in "read only".  Then it does not let me save anything to my computer, only OneDrive.....this programs is awful....what was wrong ith the way 2010 worked.   Any suggestions?

I have the same issue, Office files only opens in "Read Only" after upgrade to Windows 10.

I was able to resolve issue by doing the same steps above ( I copied and paste below)

  1. In Win 10, Right-click on the Start button and choose Command Prompt (Admin)
  2. Click Yes to the User Account Control prompt

  3. In the command prompt, type the following command:
    cd %userprofile%
    press Enter on your keyboard

  4. In the command prompt, type the following command:
    cd OneDrive
    press Enter on your keyboard

  5. In the command prompt, type the following command:
    icacls %userprofile%\OneDrive /inheritance:e
    (where %userprofile%\OneDrive is the location of the folder you want to fix)
    press Enter on your keyboard

  6. Additional to that is going to the User profile folder >properties and select Security Tab then click Edit and look for the user account and Put a check on the Allow then apply and save.   

I have already done the first 5 steps.   I cannot even find a tab of security on Windows 10 to tell it to ALLOW.   Thanks for trying to help

We are aware of this problem and will release a fix in an upcoming update. Here are 2 workarounds that have been successful for other Community members.

In Win 10, Right-click on the Start button and choose Run

  1. type %userprofile% into the Run box and click OK to open your local profile folder

  2. Double-click the OneDrive folder

  3. When you get prompted to allow access, click to allow access.

    OR

  1. In Win 10, Right-click on the Start button and choose Command Prompt (Admin)

  2. Click Yes to the User Account Control prompt

  3. In the command prompt, type the following command:
    cd %userprofile%
    press Enter on your keyboard

  4. In the command prompt, type the following command:
    cd OneDrive
    press Enter on your keyboard

  5. In the command prompt, type the following command:
    icacls %userprofile%\OneDrive /inheritance:e
    (where %userprofile%\OneDrive is the location of the folder you want to fix)
    press Enter on your keyboard

    If these methods do not work, OneDrive files can still be accessed from different locations, including phone, tablet and online. Any single file from the OneDrive folder can be copied and pasted onto the desktop and opened from there.

This doesn't work. Another suggestion please?

I finally figured out that if I go to ALL APPS and open Excel from that location that it will let me work on and save the file.   I think what it all boils down to is that fact that they want everyone saving to ONEDRIVE so that they can also start earning money for storage space.  I realize it is not a bad idea to store somewhere else, but I prefer an external hard drive or flash disk as to "the cloud" which I can't now seem to get away from.  "they are watching"

Thank you for your help.

So essentially, nobody at MS bothered to check to see if the Win10 update would affect us lowly users.  I now have to take Word and Excel projects to work and try and work on them on my own time until you guys find a patch.

Great job of taking care of your customers.
Really MS.  All my financial spreadsheets are in Excel and I can't open NADA.  I have a 1 terabyte hard drive with a 2 terabyte storage backup drive so I don't need your one drive.  I need my brand new $1700 HP computer to open Excel.  It worked fine until I upgraded to Windows 10.
Interestingly, my other two laptops will still run MS Office products after upgrade to Win10.  At least so far. 

Still waiting for the actual fix/patch, of course.

Now I have found another issue with this program MS Office.   The only way I can find the file I want to open is to go to all apps, click Excel 13, which gives me the option to open the file. 

I do not find the file listed when I explore This PC.    Wow, so where is it?   I have even told it to save it to my folder where I want it, and it tells me I do not have permission to save it there, ask the administrator.  Yet, my account titles me the administrator.  This is ridiculous.  I had no problems with other versions of windows and office 2010.

It disturb me enough that I am about to get my old Windows 7 computer out and put all my office and photos on it because it is running Office 2010 and I can save wherever I want there !!

So disturbed with MS Office and Windows 10 flaws.

I have the same issue, my laptop will still run MS Office after the upgrade to Win10 but my PC will not.  Well, actually it did work for a month and then just last week I got Word or Excel to open but they immediately close.  No error msg, nothing.  Worst part about this in my case is this is a 4 yr old PC with PLENTY of storage and I can't access anything I have saved on that computer through an Office app.  None of my information was saved to the cloud.  Why should I have to save to the cloud when I just want it on my present computer????

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.