How to disable Microsoft Upload Center 2013 ?

Hi,

 

I uninstalled office 2010 and installed Office 2013. However now there is no way to stop upload centre from starting upon startup. There are no values for it under the startup tab in task manager or the registry startup sections. Strangely enough the old value for office 2010 MSOsync was left behind but I removed it.

 

How can I stop it from running like in Office 2010 ?

 

Thanks

 

Question Info


Last updated March 20, 2019 Views 130,780 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

Thank you for posting in Microsoft Community. We will definitely assist you to resolve your issue.

 

You may refer the link mentioned below which discusses about the similar issue and check if it helps:

http://social.technet.microsoft.com/Forums/en-US/officesetupdeployprevious/thread/79e88e72-e9a2-4740-a41e-dbec4511ec59

 

To delete MSOUC.EXE and MSOSYNC.EXE you may browse to the location mentioned below:

Win8 32bit:

C:\Program Files\Microsoft Office 15

C:\Program Files\Microsoft Office 15\root\Office 15

C:\Program Files\Microsoft Office \Office 15

 

Win8 64bit:

C:\Program Files(x86)\Microsoft Office 15

C:\Program Files(x86)\Microsoft Office 15\root\Office 15    

C:\Program Files(x86)\Microsoft Office \Office 15

Note: For Office 2013 you have to browse to Office 15 folder.

 

I hope the above suggestions helps to resolve your issue. If you need any further assistance reply and we will be glad to assist you.

Thanks.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

Thanks for the reply. I am using Windows 8 as it says in the header. The article refers to upload center 2010 not 2013, and as I stated there is no option to disable it in task manager or in the registry.

 

I don't know if it is a good idea to delete the .exe files I just wanted to stop them from starting automatically.

 

Why is it different from Office 2010 ? Why is there no registry key/icon for it in the startup (run) sections ?

 

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello

 

Go to the Desktop in Windows 8, right-click on the Taskbar and select Task Manager.

In the Startup tab, see if the Upload Center is listed, if so, select it and click on Disable.

If not listed, check the Services tab. If you locate it in there, click on "Open Services" at the very bottom of the window.

Again, locate the Upload Service, right-click on it and select Properties. In the general tab change Startup type to disabled or Manual.

If you just want to 'kill' the process for this session of Windows, in the Task Manager click on the Processes tab, locate the Upload Service, select it and click on End Task.

 

Thanks... 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

There is no startup entry & appears to be no service corresponding to it.....

 

Not sure what to do ?

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

I believe in Office 2013, these start up via the Task Scheduler. At least on my machine, I have listed in the Task Scheduler Library a Office 15 Subscription Heartbeat, which triggers daily at 12:00 AM, a OfficeTelemetryAgentFfallBack and OfficeTelemetryAgentLogOn which start at log on of any user, after triggered, repeat every 12:00 and 8:00 indefinitely.

Maybe disabling these scheduled task will prevent the start up of the Office Upload Center

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

I believe in Office 2013, these start up via the Task Scheduler. At least on my machine, I have listed in the Task Scheduler Library a Office 15 Subscription Heartbeat, which triggers daily at 12:00 AM, a OfficeTelemetryAgentFfallBack and OfficeTelemetryAgentLogOn which start at log on of any user, after triggered, repeat every 12:00 and 8:00 indefinitely.

Maybe disabling these scheduled task will prevent the start up of the Office Upload Center

Ok, but can anyone confirm this ? I wouldn't want to stop Office from working correctly. Why did Microsoft change the way it works ? In Office 2010 there was an entry under startup tab or run section in the registry....

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I disabled mine, but the upload Center still comes up.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I disabled mine, but the upload Center still comes up.

Ok, Mine stopped starting automatically for a long time, but a few days ago it suddenly started automatically again. It does however eventually kill itself....Strange & annoying....

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Deleting the software files is not a solution ... just need to disable it. thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Deleting the software files is not a solution ... just need to disable it. thanks.

Correct, however I renamed MSOSYNC to MSOSYNC_1 & it no longer starts automatically....Temporary solution at least.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.