Question
16487 views

CSISYNCCLIENT.EXE consuming CPU on Win 8.1 (Microsoft Office Document Cache Sync Client Interface)

Vikas B asked on

Hi,


I constantly show a very high CPU usage on the CSISYNCCLIENT.EXE process (MS Office Document Cache Sync Client Interface). This is very frustrating and slowing down things on my laptop.

Does anyone know how to fix this?


Pls help.


VB

63 people had this question

Abuse history


The answered status icon Answer
GlennNZ_007 replied on

I managed to narrow it down to OneDrive that was causing the issue. After reading Millewa's post I hunted down a way to delete the cache, and so far so good.  Fingers crossed as this has been dragging out over a few days now.

I followed these steps to delete the cache (yes - I know its for SkyDrive but it still worked)

To clear your cache, close all your Office processes like groove.exe (which is SkyDrive Pro), msouc.exe, msosync.exe, office library sync,

Browse to “C:\Users\%username%\AppData\Local\Microsoft\Office\Spw” and delete all the content. (You will see that this is all related to groove and spw = SharePoint Workspace).


Next, go to “C:\Users\%username%\AppData\Local\Microsoft\Office\15.0\OfficeFileCache” and also delete all content from this folder. This is where all the caching from your files are stored.

After you deleted everything, you should be able to start SkyDrive Pro again (using “C:\Program Files\Microsoft Office\Office15\GROOVE.EXE“).

Good luck! I will re post if it starts playing up again :|

37 people found this helpful

Abuse history


The answered status icon Answer
millewa replied on

Dear All,

I actually worked with a second-level Microsoft technician today (for about four hours, via phone and LogMeIn), and the problem was actually solved. The cache used by OneDrive (MSO cache) was corrupted. The installation of Office 365 was completely removed, and a clean install then worked. I was not following all the details as the technician worked on the computer via LogMeIn, but I can say that in my particular case, the Csisyncclient.exe problem resulted from a corrupted cache. 

7 people found this helpful

Abuse history


progress