Workbook Calculation default keeps changing

I recently upgraded to Office 2013.  Ever since, if I have an Excel file open and then open another, the Workbook Calculation changes from Automatic to Manual.  This can happen multiple times with one file.  If I open a file, the original file I'm working on changes to Manual Recalc.  I'll going into Options and change it and then later I'll open another file.  The other open files get reverted back to Manual Recalc...even the one(s) changed to Automatic.  It's very frustrating.  How can I make it so all my files are Auto calc unless I change it?
 

Question Info


Last updated September 27, 2018 Views 1,137 Applies to:
Is there a macro that is running when you open the workbook forcing to manual calc?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Excel remembers the setting of the first workbook opened in a session so if that was manual then every subsequent workbook opened will also be manual.

If this response answers your question then please mark as answer.

Mike H

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for the quick response.  Is there a way to turn this off?  This didn't happen with our old version of Excel (I don't recall if I was using 2007 or 2010).

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No.  Just basic Excel spreadsheets.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for the quick response.  Is there a way to turn this off?  This didn't happen with our old version of Excel (I don't recall if I was using 2007 or 2010).

Hi,

No you can't change this behaviour.

If the first workbook opened is manual then all subsequent ones will be as well. You've just got to hunt down the offending workbook and ensure you save it with calculation in automatic and any other ones that have had their calculation setting changed.

If this response answers your question then please mark as answer.

Mike H

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.