Question

Q: Double Spacing - Microsoft Office Word 2010

When I start typing a document/letter in Micosoft Office Word 2010 Starter, it double spaces automatically.  Why does it do this and how do you change it?

Answer

A:

The answer is in Yves original answer.

If that doesn't work, another way to do the same thing is with the cursor in a paragraph with "Normal" style, in Home tab / Paragraph group: click on the dialog launcher (itsy bitsy arrow and box icon on same line a group name).

Set the spacing you want, ie Single. Then click on "Save As Default" button.

If that doesn't work you can revert to "old school" method by making the change in the NORMAL.DOT template.

Try File tab / Open command, in the Open dialog in the Favorite Links pane click on Templates folder.  This will open the folder that contains your personal profile templates. Open the NORMAL.DOTM file.  Make the changes you want, as described in previous tips, then after you make the changes, close the file and save the changes.
*
****** ****** ******** ******** ******* ******* ******
*

When things are bad, you can either:
- cuss,
- cry or
- laugh ...

Why not choose to laugh

Did this solve your problem?

Sorry this didn't help.

Answer

A:

If you are talking about the distance between the lines, then that is something which is set in your template.

On the Home tab, right click on the Normal style and choose Modify. Then use the Format button and the paragraph option to set the line spacing. Now before closing the dialog with the Format button on it, make sure to select "New documents based on this template".

Did this solve your problem?

Sorry this didn't help.

2 people were helped by this reply



 
Question Info

Views: 46,792 Last updated: April 25, 2018 Applies to: