"Active Directory Domain Service unavailable"

When I go to print off word stater 2010 it says "no printers installed," when prior to my problem I was able to print from word. So I proceed to the "add a printer" under the "no printers installed." But it comes up with a message saying "Active directory domain service is unavailable." How do I fix this problem I have tried everything?
Answer
Answer

Do you get the same error while printing from other programs like Word pad or Internet Explorer?

Are you connected to a network printer?

Try to add a local printer and make the printer as default to check if you get the same error.

Refer the link on how to add a printer on Windows 7.

http://windows.microsoft.com/en-US/windows-vista/Add-or-remove-a-printer


Ganesh Kumar N

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated November 19, 2019 Views 3,207 Applies to: