Smart cut and paste not working

Smart cut and paste not working. Anything I copy and paste to a new document its converts into TEXT format, I loose all the format and styles or tables etc. The only option I see is paste in text. Before it was working fine. 

I have been to setting in advance and all is activated but still it is overriding this option.

I have reinstalled MS Office four times already.
 

Question Info


Last updated December 2, 2017 Views 1,946 Applies to:
Answer
Answer

If you have the Skype Click to Call browser add-on, this could be the cause of the problem. Microsoft is aware of the problem and currently investigating it.

In the meantime, you can disable the add-on, or uninstall it (from the Programs and Features control panel; you have to restart Windows after that to see the effect).

---
Kind regards, HansV
www.eileenslounge.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.