Office default save to local folder, NOT Sky Drive?

Since installing Windows 8.1, my default save location is now always Sky Drive\Documents.  Changing the save location in any Office program (Word, Excel, Power Point, Outlook) to the local folder does not cause a new document to default to save to the local hard drive folder, it always defaults to the Sky Drive folder. 

I do not want to save anything to Sky Drive. I want to save locally.  I do not use more than one computer, no one needs to collaborate with me, and I do not want any of my documents in a cloud location for anyone else to potentially access.

So how do I change this default so that when I save a new document in Word or Excel, etc. that the default location is always C:\Users\My Name\Documents and NEVER Sky Drive\Documents?
|
Answer
Answer
Cindi - I've been having the same problem as you and have the same setup....but think I have (finally) just fixed it after looking everywhere.

Hold down the windows button and press "I"
Click "Change PC Settings" (at the bottom)
Click "Skydrive"
Click "File Storage" (defaults to this anyway)
Change the switch under "Save documents to Skydrive by default" to off... 

Problem solved!.... and hopefully stays solved!!

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated May 31, 2021 Views 22,072 Applies to: